• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 303
  • Last Modified:

Page_Load Event Fires Two Times

Hi,

I develop in asp.net with vs.net.
I have a strange problem.When I load the default page of a project  I see on debug mode(F5) that the Page_Load fires twise and so on in every event on page.
I did this things but the same problem continue:
1. I erased the SmartNavigation="true" from page and rebuilt the project.
2. I installed the .Net framework 1.1 sp1 that supose to solve this problem but it doesn't solve it for me.

What should I try now ?

Thanks
0
fdsafog56
Asked:
fdsafog56
  • 2
1 Solution
 
nurbekCommented:
do you use user controls?
0
 
fdsafog56Author Commented:
No,I don't .
0
 
fdsafog56Author Commented:
I found the problem"
AutoEventWireup="false" instead of "true"

Thanks anyway.
0
 
ee_ai_constructCommented:
Question answered by asker or dialog valuable.
Closed, 250 points refunded.
ee_ai_construct (replacement part #xm34)
Community Support Admin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now