Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Access Pix behind pix

Posted on 2004-10-27
11
Medium Priority
?
265 Views
Last Modified: 2013-11-16
Internet -- PIX1 -- PIX2 -- Private Network

What would I need to do to allow me to access PIX1 pdm from the private network?
0
Comment
Question by:bdebelius
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
11 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 12423059
On PIX1, enable http access from the ouside IP of PIX2 (assuming that you use NAT)

PIX1:
  http server enable
  http x.x.x.x 255.255.255.x inside
0
 

Author Comment

by:bdebelius
ID: 12423437
ok that make sense, but then what do I enter in my browser?  The pix1 inside ip?
0
 
LVL 5

Expert Comment

by:talphius
ID: 12423445
Yes - the inside IP of the pix using HTTPS

i.e. https://192.168.100.1/
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:bdebelius
ID: 12423673
the pix1 inside/pix2 outside are on a 172. network, and the pix2 inside is a 10. network
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12423699
OK, but how are you doing NAT, or are you?
You have to tell PIX1 to allow http connections from your IP, whether that be 10. or 172.x, that depends on the answer to the NAT question..
0
 

Author Comment

by:bdebelius
ID: 12423808
the 10.x. network on the inside of pix2 is nat'd to the outside interface of pix2 (172.x).
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 2000 total points
ID: 12423851
OK, then on PIX1, you must have:
  http 172.x.x.x 255.255.0.0 inside

then from your PC, just go to the PIX1 inside interface IP:
   https://172.x.x.x
        ^^ make sure you use the "s"
0
 

Author Comment

by:bdebelius
ID: 12424013
ok thanks.

0
 
LVL 79

Expert Comment

by:lrmoore
ID: 12424025
Did you get it to work?
0
 

Author Comment

by:bdebelius
ID: 12424433
yep
0
 

Author Comment

by:bdebelius
ID: 12424435
forgot to accept.  here ya go.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Concerto Cloud Services, a provider of fully managed private, public and hybrid cloud solutions, announced today it was named to the 20 Coolest Cloud Infrastructure Vendors Of The 2017 Cloud  (http://www.concertocloud.com/about/in-the-news/2017/02/0…
Considering cloud tradeoffs and determining the right mix for your organization.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…
Suggested Courses

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question