how do i apply local policies to all users, except administrators on windows xp machine.

I have 25 identicals machines running windows XP Pro in a workgroup environement.
I need to apply local  policy on a template machine, except administrators.
i have found this document in the following web page: http://www.jsiinc.com/subl/tip5600/rh5619.htm
i have follow this procedure and it doesn't work!!!
this procedure include the following:
you log in with administrator account
Run gpedit.msc
and make your changes.
go to system32\Group policy\user folder. a *.pol file is create
copy it to desktop
login with other non administrator users and make shure that policy applies.
it did
log back to administrator
run gpedit.msc
bring back to the default setting.
you will notice that the *.pol file was modified
logoff/logon with administrator
the parameters are back as default.
copy the *.pol file from desktop and paste it to the system32\Group policy\user folder
and logoff/logon with administrator account
the parameters are as default.
but when i login with other users. they are as default too and not restricted.
I redid it 4-5 times. at one point this worked. but when i have recreated from scratch
it didn't work again.
I even tried to remove read only on the *.pol file for administrators and this didn't help either.
but when i remove read option, i can't open gpedit.msc
so i have to go to that directory and delte the file to be able open again and reconfigure.
Please help!!
I have to do it unfortunaly tomorow.  because i have relied on this document.
And i think i have done it on windows 2000 no problem. and it worked.

microcomp2goAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

microcomp2goAuthor Commented:
I have founded the problem.
My problem was that when i have brought back the settings to default, i chose the not configured instead of disable
0
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.