Move default inbox from personal folder to Exchange Mailbox in outlook 2003

We have a remote user who has outlook 2003. He went into the control panel and opened mail. We clicked "add a new email account". He checked "Microsft exchange Server", he then typed the name of the exchange server, checked the box "cached exchange mode" and typed name in user account. He checked the "check name" and it the name was underlined.

It then went to a prompt, do you want it on private or personal folders. He checked the box
personal folders. When he opened outlook it removed his mail from the exchange server and placed it in in inbox under his personal folder. That mail is no longer on the exchange server.

How can we change outlook so the the mail remains on the exchange server and he can access it by opening the inbox under mailbox - his name rather than the inbox under personal folders
gardnerbartlettAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
open outlook
go to tools   --> email accounts --> view or change existing email accounts
his exchange server would appear there. click on it to enable it
At the bottom there should be
"Deliver new email to the following location" , in that press the drop down menu and choose mailbox ..

From now on , new email would go there

Also you should be able to copy the emails from personal folder to mailbox

SR
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gardnerbartlettAuthor Commented:
Worked!, thanks a lot
0
sunray_2003Commented:
Cool

SR
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.