Disabling internet options for selected profiles

I'm running XP pro on my home PC and have 3 profiles; 1 for me and my wife (administrator) and i each for my son and my daughter. I want to remove the access to internet options for the kids profiles but I can't figure out how to do it for their profiles without affecting my profile. Is there a way of doing this?
slingoAsked:
Who is Participating?
 
SheharyaarSaahilCommented:
slingo.... i searched but i cudn't find a way to disable right click properties for IE =\
tell me, are those kids clever enough to bring back IE original icon from Desktop properties if we remove it from desktop and put a shortcut there ??
0
 
SheharyaarSaahilCommented:
Hello slingo =)

You can do it via registry >> http://www.winguides.com/registry/display.php/442/
login with the kids account and create the above key in HKCU registry key, it will restrict the current user to access the Internet Options !!
0
 
amirinamdarCommented:
Start>Run>gpedit.msc>user configuration>administrative templates>windows components>internet explorer>browser  menus. Then look for 'Tools Menu: Disable Internet Options...menu option'. Double click and select enabled. More info on group policy: http://www.microsoft.com/windows2000/techinfo/howitworks/management/grouppolwp.asp
Works equally well for XP
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
msiceCommented:
You will need to deny apply to the administrators group under the permissions tab of the GPO. This way it wont lock you out of it as well.
0
 
slingoAuthor Commented:
ok thanks sheharyaarhil - that worked... to a point, but they can still access internet properties by right clicking on IE icon on desktop. How do I stop that one?
Also, msice, I couldn't see the permissions tab in GPO so couldn't try that one sorry.

Thanks people!
0
 
amirinamdarCommented:
Disable access to the desktop properties from gpedit for that.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.