CR .Net and formating

2 Q (250 each)

1.
I have a CR .Net (WinForms) with a currency field.

The format of the field in the database is set to currency (MS Access) and i tried to set the format in CR to currency (using right click, format) but it still doesnt show the $?? How do i set this?

2.
How do i get rid of the "tool tip" things that show up when i hover over a bound field or parameter field.

Say i have a parameter "title" its shows up something like ?title (string)

Thanks!

Dave
LVL 34
flavoAsked:
Who is Participating?
 
Éric MoreauSenior .Net ConsultantCommented:
0
 
Éric MoreauSenior .Net ConsultantCommented:
1. In the Format Editor, have you selected the "Display currency symbol" checkbox?
0
 
flavoAuthor Commented:
hmm... not too sure.

I dont have VS on me at the moment, ill have to look when i get home.  From memory the only thing i did was rigth click, select the tab selected the format i wanted from the list.  Didnt notice anything else....

Ill get back to you tonight, first one looks good though!

Thanks!

Dave
0
 
Éric MoreauSenior .Net ConsultantCommented:
there is a checkbox to the right of the format for the currency symbol
0
 
flavoAuthor Commented:
ill trust ya!

Cheers!

Dave
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.