Dual Boot Pain...

Hi, I've installed Windows 2000 onto a computer of mine that once hasWindows 98 on it. When I turn the computer on it shows the dual boot screen (option to start up with Windows 2000 or 98). I can't get rid of Windows 98 from this menu, and there is no boot.ini file on the computer at all. What can I do about it?
Julz0802Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
SalehdConnect With a Mentor Commented:
"click on edit (boot.ini)" unfortunately this option in not available in windows 2000.
You can however set the time of "Display the list of operating system for" to 0 which will hide the selection menu of the OS
0
 
SalehdCommented:
There must be boot.ini on the computer. It's a hiddin file on the root of the system partition. Look for it.
0
 
cwkhangCommented:
right click my computer select properties
upper tab go to advanced
click on settings in startup and recovery
click on edit (boot.ini)
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
cwkhangCommented:
reference: http://www.winnetmag.com/Article/ArticleID/42039/42039.html

To determine whether the boot.ini file is truly missing, go to the command prompt and, from the root directory, type

dir/ah boot.ini

When you run this command, the system will tell you whether the file exists. For example, the following information shows that the boot.ini file exists on my PC:

01/07/2004 12:07 AM 194 boot.ini
1 File(s) 194 bytes
0 Dir(s) 34,114,322,432 bytes free

0
 
cwkhangCommented:
go to the command prompt and
go to ur root directory (default is c:\) try cd\
type "edit boot.ini"
after u alter tat file
use alt+f, s to save and x to exit

NOTE: pls b extra careful dealing with boot.ini
0
 
Julz0802Author Commented:
Thanks everyone, I figured it out in the end!
0
All Courses

From novice to tech pro — start learning today.