Microsoft Outlook 2003 and Microsoft Word 2003

whenever we open a Microsoft Office (2003) Word document and choose Email at the top, the email window pops open, and we fill out the email address and send,
the email ends up in the Micosoft Outlook(2003) Out Box, waiting to be sent,
is this normal, or is there some way of changing a setting, so that when you press send it goes directly to the person you've sent it to
thanks Joan
joanbAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sajuksCommented:
Under Tools>Options>Mail Setup is the account checked for "Send mail immediately when connected." ?
0
sajuksCommented:
You might also like to check the box where it says "Schedule an automatic send/receive every (5) minutes.
That should sort out your problem. You can change 5 minutes to whatever suits your time.
0
joanbAuthor Commented:
when you choose send it supposed to go Microsoft Outlook first,

why can't it be sent like regular email, such as Outlook Express, in other words is there any way of stopping the email from going into Microsoft Outlook, since Outlook is the default email program
thanks, Joan
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

joanbAuthor Commented:
when you choose send, is the email supposed to go Microsoft Outlook first,

why can't it be sent like regular email, such as Outlook Express, in other words is there any way of stopping the email from going into Microsoft Outlook, since Outlook Express is the  email program we use all the time
thanks, Joan
0
joanbAuthor Commented:
sorry i forgot to mention we've tried sajuks suggestion, it did not work
Joan
0
sajuksCommented:
Open Internet Browser > Go to Tools > Internet Options >Program > Email ---?>
Selct the email client you want to've. You must've microsoft outlook from the drop down use outlook express
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
joanbAuthor Commented:
under Programs it shows Outlook Express in the Email window
this doesn't change anything,
Joan
0
joanbAuthor Commented:
Sajuks, it's now working, I tried your last suggestion again then chose Apply,
it seems to be working
Thanks, Joan
0
sajuksCommented:
Glad you got it working.
Thanks for the points and grade
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.