Outlook 2003 not sending recipient details

Hi all

Hoping someone has a swift answer to this - can't send any e-mail !

A while ago I was trialling an Outlook plug-in that synchronised my contacts and diary with an online service (a Mirapoint server based hosted e-mail system that we're considering using to host our pop3 and imap accounts) called SynQ.  Seemed OK, and I removed it once I'd finished.

After the removal things seemed OK until this morning, when I found that every mail I sent refused to go.  They are returned with:

503 Valid RCPT TO <recipient> must precede DATA

I then found that creating a new mail and clicking TO: generated a fault finding ldap server.

I checked and found that the default contacts location was the SynQ database.  So I removed this from the list of contact directories, and from the main list of contact locations.

Made no difference but then I found that right-clicking the contacts folder and checking properties said there was an error generating the "General" tab.

I fixed that by checking the contacts folder was ticked as "show as an e-mail address book" then removing Outlook Address Book from directories and adding it again, and restarting Outlook.

However I still can't send mail.  In a new e-mail, the TO: button now works - and if I enter a name and do CTRL-K it resolves from the address book.  But whether I send from the address book or type the address out in full, or even if I reply to someone, every outgoing mail fails with the same error !

This one is driving me nuts, especially as it's MY laptop !

Any ideas ?

cheers


Simon
LVL 1
SimonUKAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Karen FalandaysTraining SpecialistCommented:
Hi SimonUK, as you have already found, it is impossible to isolate the problem until you uninstall, and then reinstall Outlook. There are too many variables here, don't you agree?

Best of luck
Karen
0
SimonUKAuthor Commented:
Hi Karen

Yeah, gave up and tried that (actually I did the Office 2003 CD repair process) - made no difference !

Forgot to mention that I was trying to get and send mail via a GPRS connection at the time.  As soon as I tried a dial-up connection it worked fine... so I WAS going to put it down to the GPRS connection.

However... since then one of my users has called to say that he's getting the same error, on two different POP/SMTP accounts.  Both are broadband connections - at home it wont send, at work it's fine.  So you'd think it was down to a faulty router or something location specific.

I'd have though the problem would be generated by Outlook itself - but seemingly not.

Comments, anyone?


Simon
0
TDKDCommented:
Hi All,

I had a similar situation with a user of mine, though he was running Outlook 2000 this sounds similar enough to mention. The situation was when he would work in offline mode compose mail and then connect to the network, the messages he had composed would then be sent....repeatedly, I found that he had reached his limit on his ost file (because he was synchronizing everything but the kitchen sink) and creating a new ost file fixed the problem. If this doesn’t do the trick, maybe you had an older version of the Outlook app and then upgraded, thus keeping your old settings, If this is the case try deleting the old Outlook profile and starting fresh.

Hope this helps,
TDKD
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

SimonUKAuthor Commented:
OK I'll try that when I next see the machine.  Weird that it only does it at one location though - it works at our various sites, just not at his house !

Simon
0
TDKDCommented:
Also,

Since this seems to be a PoP3 internet setup, make sure that "leave a copy of mail on the server" is unchecked.

TDKD
0
kevekerCommented:
Simon

Sound like the error may be related to the outbound SMTP server set on the account.  If you are trying to use a SMTP server that is not on the network you are connected to then the SMTP server may not allow relaying.

Was the dial up account that you used from the same ISP as at work?

Ken
0
SimonUKAuthor Commented:
Hi Ken

Thanks for the suggestion... but in all cases the user is behind a broadband router and they are authenticating to OUR SMTP server each time.


Simon
0
ThinkOnItCommented:
The SMTP server is a good question.  Forgive the lack of proper jargon as this isn't my strong point.  We had a user (authenticating to our SMTP server) who suddenly couldn't send mail when connecting with her DSL account with broadband router.  But when she plugged her computer into the phone line and used the dial-up account, her mail sent without problems.

(After puzzling for days) We finally contacted the DSL company and found out the DSL company had switched hands and the new company had shut down SMTP traffic since so many new viruse/worms come with their own built in SMTP abilities.  We asked them to allow SMTP traffic for this user, they made the change, and everything worked.

Don't know that this is worth anything, but thought I could drop it in the great brains.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.