[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 258
  • Last Modified:

I was not able to get my folders list when I was trying to run the IP address of my own address at run command...

Hi All,
       My question is
if you give IP address at the run command it should have to list out all the folders what it has...But am getting the error
 "network location can not be reached...."
My system was part of intranet..I'm able to send/receive mails... What I did exactly was I have given my own IP address at the run prompt...It was giving the
  "Network location can not be reached" error....
  pls suggest me what could be the problem for this at the earliest....
Thanks in Advance,Deepa....
0
bhavana75
Asked:
bhavana75
  • 5
  • 5
1 Solution
 
TannerManCommented:
Not sure if I understand what you mean, but this should work from start/run

\\x.x.x.x\c$
The x's are your IP and the C$ is the administrative share for your C drive

Not sure if that is what your attempting or not.
0
 
bhavana75Author Commented:
What u understood was correct....
am giving the steps What I did here...
1.I have shared one folder named as Share1(its a shared folder..) which is in C directory...
2.My IP address is something like 192.168.3.79..
   At run command What I have given was
         \\192.168.3.59\Share1..
  It was giving the error like "Network location can not be reached..."
 
0
 
MBarber1957Commented:
If you specify the IP address and share name correctly (if it's a hidden share, don't forget the $ at the end), and if your IP stack is set up correctly, this should work. Check also the permissions on both the share and the directory that the share applies to.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
bhavana75Author Commented:
ok let me clarify the following one...
Forget abt shared folder stuff..
At run command \\192.168.3.60 ( Ip address of my system)..It should have to list out the folders it has...
       But thats not happening ..It was giving the error what I have mentioned in my previous comments.....
 pls get back to me at the earliest....
Waiting for the reply,Deepa.
0
 
TannerManCommented:
Is this for testing UNC named paths? I mean, your running it on your local machine instead of using explorer, so I assume your testing.
Can you subsitute machine name?\
\\YourMachineNAme\Share1 ?
0
 
TannerManCommented:
When you type
\\x.x.x.x
or
\\x.x.x.x\

and nothing else
You will not get a listing of anything except shared folders on that IP. It is not a directory listing that opens in the drop down list, it is a listing of available shares on that system

Try
\\machinename\
and see if your share1 folder shows up
0
 
bhavana75Author Commented:
I tried with machine name  instead of IP address..\\machine name
yep it was showing all the shared folders,what it has...
I was wondering like why its not working with IP address....

0
 
TannerManCommented:
Could have to do with many things....
are you on dial up internet, or on a vpn connection (can change default gateway)? This should not matter since it is your IP, but wanted to toss them out as possibilites
Not sure how you actual machine is setup.

When you do IPcongig /all
do you see that your using the correct IP address?

0
 
bhavana75Author Commented:
yep TannerMan,I'm using the correct IP address only....
0
 
TannerManCommented:
Oh well, another profound mystery.
I wish I could explain why, but I have no idea. It works fine by IP on my machine and some others I tested on this morning.
In fact, I use IP based UNC connections a lot of time since I work from home on VPN and do not want to wait on name resolutiont to take place.
It should work, but have no idea why not.
0
 
bhavana75Author Commented:
thanks TannerMan...
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now