• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6217
  • Last Modified:

LG DVD Burner recognised in Device Manager but has a (!) + doesn't work

Hello,

I recently installed an LG 4040B DVD Burner onto a friends Packard Bell 5090 iMedia desktop.  The dvd burner was previously in my Dell machine and worked fine.  I took out my friends CD burner and plugged in the DVD burner as a SLAVE (with correct jumper settings etc).  The IDE cable has SLAVE written on it as well.  I switched on the computer and it says "New Hardware Found", but it does not appear in My Computer.  In fact, both drives have disappeared off My Computer and both are in Device Manager with exclamation marks next to them.  Windows says that the Driver could not be initiated.  I have installed the driver over a network, but it still does not work.  I have checked the BIOS settings, and both are recognised as respective SLAVE and MASTER drives.  What is very strange is that on taking the DVD burner out and trying to restore the computer to its former working self, the DVD -ROM drive no longer worked (whereby it did previously).

I have been to the Packard Bell website where just about every model save for the 5090 is listed.  I thought possibly updating the BIOS or chipsets might do something but couldn't find appropiate software and also I didn't want to risk totally screwing his machine.  Plus I don't know whether this route is worth pursuing...

Any ideas or answers is muchos appreciated.  Thanks for your time!
0
-BrianBoru-
Asked:
-BrianBoru-
  • 2
1 Solution
 
jainycCommented:
What version of windows are you using?

Did you try:

Going to manufacuterer site of the DVD rom and see if there is an updated driver?
device manager and right click  > scan for hardware changes?

then if that works

Download an updated driver from LG's website for the DVD burner
Install the DVD burner and see if it works.

I had a similar problem with my TDK cdrw drive and removing the driver and reinstalling seems to work.  If you're using 2000 or above you can in device manager

right click on the inoperable device
select properties
drivers
update driver

Hope this helps
0
 
-BrianBoru-Author Commented:
Thanks for responding so quickly.  I will try what you say and let you know if it works.  I didn't think of messing around with the DVD ROM settings.  

Just a little more detail about the problem:
It is a Windows XP Home machine running on a Pentium IV 2.2ghz.  The LG instruction manual says that XP should automatically recognise the drive and there is no need to install drivers from the CD.  Installing it on my Dell computer was a doddle - took about 5 minutes.  Just this Packard Bell it is having issues with...
0
 
zvitamConsultantCommented:
Do you have any CD-Burning software on your system ( especially InCD, DirectCD ) if the answer is yes, uninstalling this software might solve the problem.
0
 
-BrianBoru-Author Commented:
It's working!! Hallelujah!!  I uninstalled all installed device drivers, all installed DVD burning software, reset the puter, and sure enough, the drives worked!  Thanks for all your help guys, much appreciated!
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now