Cannot reload DOS prompt

I'm trying to reload Win98SE on a machine.  I've done FDISK to delete and create the primary partition.  I'm to the point where I need to format the hard drive, but when I reboot the computer, it runs through its diagnostics, checks for what's connected and what's not, then gets to this one screen and just sits there with blinking cursor at the bottom of the page.  It won't bring up the DOS prompt I need to proceed.  I shut down, disconnected the power to the hard drive, and rebooted, and it booted from the boot disk fine.  But when the hard drive is powered up, it won't.  I tried to go into setup to check the boot order, but it won't go into setup: F1, F10, F8, Del...nothing works.  What do I need to do?  Could the hard drive be bad?  I'm working on this computer for someone else, and he at least didn't think there was any problem with the hard drive...just deleted some system files he shouldn't have and needed the OS reloaded.  I'm stuck.  Thanks.

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hi geekjeff =)
1-reset bios on the mainboard's system jumper-if you need help with that can you tell me the make/model of the board?
2-make sure the keyboard is securely pluggeg in
3-when you did fdisk, did you use the command format c: /s

do all these things and you should be on your way!
i reread your question, and it looks like you haven't yet formatted the hard drive. so, here's a plan
#1 above-definitely reset bios on the motherboard, let me know if you need help with this,
2-when you get into bios, make sure floppy is first boot device
3-choose to boot without cdrom support, and do a format c: /s command
4-reboot *with* cdrom support this time
5-using the correct drive letter, <drive>: setup
and let it go, this should get you there

Are you using a startup floppy disk?

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

geekjeffAuthor Commented:
Thanks,'re right, I haven't gotten to the point of formatting yet.  I was ready to do that when this problem arose.  Yes, I would need instructions on resetting the bios.  I'm familiar with the BIOS settings, but I can't get into them.  Is this reset "on the mainboard's system jumper" a physical setting?  The PC is at home and I'm at work, so I'll try to find the MB make/model tonight and get back with you.  

yes, it's a physical jumper switch on the mainboard, which after successfully resetting, the startup screens will pause and prompt you to enter bios. it's easy to do once we find the jumper switch:
1-turn off and unplug pc
2-you move the jumper over one pin (so that it is still covering two pins)
3-plug in pc and hit the power button (nothing will happen)
4-move the jumper back to default position, and restart the pc
i'll watch for your post later!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
If the BIOS has boot sector virus detection built in, make sure that it is disabled in the CMOS Setup before you install Windows.
I'd run Fdisk again and clear the MBR

fdisk /mbr

Then remove the partitions
Set DOS partition

geekjeffAuthor Commented:
Thanks, AZSanDiegoHB!  Worked just like you said.  How did you know that was the solution?  I don't mean in the "I've done it a 100 times" sense...I mean what sort of thought process did you go through that might help me understand so I could recognize and know what to do if I were to see something like this again?

hi, thanks for the question,
i think what caused me to suggest the jumper switch is that you mentioned your friend wasn't having any problems with the computer before he deleted some stuff, and then when you said you couldn't get into bios, i knew the jumper switch method would force you into bios. after that, since you implied there were no known previous problems with the computer, you should be back to default settings and be on your way. i hope this helps
geekjeffAuthor Commented:
It did.  Thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.