• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 146
  • Last Modified:

i want to block a popup website

Hi all

Iam using AMD athlon with WIN XP .
i have an cable internet connection.
the problem is that when i connect to internet
http://www.kpremium.com/?aid=cy&lid=pp
pop ups.
i want to block this site.
can any one suggest a solution.
regards
chinju
0
chinju
Asked:
chinju
1 Solution
 
RinntCommented:
You probably have some spyware installed.  Have you scanned for spyware?

Ad-aware (http://www.lavasoft.de/support/download/) is one such scanner...

If you wish to block popups, XP service pack 2 can help.  Or you can install a different web browser such as Mozilla Firefox (includes built in pop up blocker).
0
 
Enigma4444Commented:
Well this is the situation you have a homepage hijacker. If you do block that website you may find yourself with other interesting problems.

goto http://www.microsoft.com/spyware read the articals and download both of the spyware cleaning products, update them both, run a scan with adaware, than spybot than adaware and spybot again. This will make sure that it will clean 99.9% of the spyware that it has on it's definations list... and is the best way to clean hijackers besides going through the registry.

To block the website

In IE:

Click tools
 => Internet options
  => Security tab
   => Double click on resticted sites
   => add the website
   => and turn the security setting on high for that site.

This will not prevent homepage hijackers if there is software that is causing it. So clean the computer first.
0
 
amirinamdarCommented:
This is from my previous answer in another question (which worked), here:
http://www.experts-exchange.com/Applications/Q_21145536.html#12175760

click on 'start' > 'run'
type 'regedit' and hit enter.
now navigate to the following registry key: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main
On the right hand side, look for 'start page'
Now at this point, open your spybot s&d, click on 'mode' and check 'advanced mode'. now click on 'tools' in the lower left hand corner of the window and then click on 'ie tweaks'. check 'lock ie page setting against current user changes'.
now in the left hand side pane, click on resident. in the right hand side pane, now check both the SD helper and Tea timer boxes. close your spybot s&d. you should now be able to see the 'tea timer' icon in the system tray.
now go back to the registry where you have located the 'start page' key on the right hand side pane. double click to open it and change the entry to 'about:blank' [no quotes and no spaces]. the tea-timer should now prompt you that an entry has changed in the registry. click on allow, [only on this occasion].
exit the registry and now try opening the ie.
if you still have problems, check this:
http://support.microsoft.com/default.aspx?kbid=320159

You should also see the Standard Response Material in Browser Issues here: http://www.experts-exchange.com/Web/Browser_Issues/Q_20975384.html

Cheers!
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now