SHARED PRINTER WONT PRINT

I HAVE A COMPUTER WITH A SHARED PRINTER ATTACHED TO IT. I CAN PRINT DOCUMENTS TO IT FROM THE ATTACHED COMPUTER BUT FROM NO OTHER COMPUTER. WHEN I PING THE IP ADDRESS OF THIS COMPUTER FROM ANOTHER COMPUTER IT SAYS "REQUESTED TIME OUT" EVERY TIME. HOWEVER, I CAN PING OUT OTHER COMPUTERS FROM THIS TROUBLED COMPUTER.

IT SOUNDS LIKE A FIREWALL ISSUE, BUT I DON'T HAVE A FIREWALL ATTACHED TO IT. THE SHARED NAME IS CORRECT AND THE PORT HAS BEEN CHECKED AND IS CORRECT.

HOW DO I SOLE THIS ISSUE.  
rday001Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lee W, MVPTechnology and Business Process AdvisorCommented:
If you're running Windows XP (Especially with SP2) you may have the firewall enabled.  Disable it.
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
Go to your network connections control panel and right click the connection you have with your network (Probably says "Local Area Connection") - select "Properties" and go to the advanced tab.  You'll see the Internet Connection Firewall there.
0
yurokgalaCommented:
Simplest thing to do is to delete the printer from all the other computer, and then share it all over again.
In the properties of the printer, make sure the security settings allow Everyone full access.
You might also want to reboot both your computer and the printer.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

JammyPakCommented:
First thing I would do is turn off CAPS LOCK while posting... :-)

Next, the fact that your PC doesn't respond to pings is in no way related to the printer. Don't touch the printer until your PC is networking properly.

I would follow the advice to check for some kind on software firewall, and this behaviour can also be the result of IP misconfiguration- something like an incorrect subnet mask would do it.

Run 'ipconfig /all' on two machines and compare the settings to make sure everything's setup correctly. Feel free to dump the output here if you want us to check.
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
Rday,

Feedback's not a big thing here, but why did you leave me a neutral feedback?  There's no explanation and I can't see what I did "wrong"?
0
JammyPakCommented:
Rday, I'm really not concerned about your negative feedback. Thanks for my Monday morning chuckle.

FYI, not using all CAPS is a pretty standard point of ettiquette for all newsgroups, forums, and email. You might want to tuck that away for future reference.

cheers.
0
myron-szyCommented:
Is the printer on an XP computer?  If so, and your network is secure enough, enable the "Guest" account and see if a computer on the network can print to th eproblem printer.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
myron-szyCommented:
Here is now NT/2000/XP and anything else based on NT works.

Remote computer wishes to connect.  The senario when `Guest` is disabled.
 Remote: I want to access this on you [the target] ....
 Target:  Do I know you?  Hmm..  Nope.  Is `Guest` enabled?  No also.  GO AWAY!

Remote computer wishes to connect.  The senario when `Guest` is NOT disabled.
 Remote: I want to access this on you [the target] ....
 Target:  Do I know you?  Hmm..  Nope.  Is `Guest` enabled?  Yep.  Ok, I'll log you in as `Guest` bacause I don't know you.

Remote computer wishes to connect.  The senario when `Guest` is NOT disabled, but using a account on the target with the wrong password?
 Remote: I'm `Jake` and want to access this on you [the target] ....
 Target:  Do I know you?  Yep!  Hello `Jake`.  What's your password.
 Remote: Password is `dumbo`.
 Target: Hm...  I got a different password for Jake.  "Oy!  Jake!  Wrong password.  Got forth and multiply, but go get lost!!!!!  You're not coming in!!!"

In the last two examples a username that esists on the target is used and because of this `Guest` is never tried.  `Guest` is ONLY tried if the remote system tries to access the target system with a username that does not exist on the target.

I'm glad that my answer helped you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.