Virtual Memory in windows 2000

I have 2 partitions
c, ane e
which are the same physical drive.

how do i tell the os to not use virutal memory on the c partition, only on the e partition.

i am able to add virtual memory onto the e partition, but it doesn't seem to be letting me remove or reduce the size of virtual memory on c partition...

(right click my computer, properties, advanced tab, performance options, virtual memory change button)
kamleshmistryAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lee W, MVPTechnology and Business Process AdvisorCommented:
Just set the minimum/initial and maximum values to 0 and 0 - that SHOULD do it.
0
LongbowCommented:
You need to have a at least a 2 Mb pagefile on the boot drive (where Windows resides).
You can create a second page file on a second partition.
http://support.microsoft.com/default.aspx?scid=kb;en-us;123747

But it is better to have a pagefils (1.5 x the RAM size min. & max.) on an empty partition on each drive.
http://support.microsoft.com/default.aspx?scid=kb;en-us;197379
http://support.microsoft.com/default.aspx?scid=kb;en-us;141468
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lee W, MVPTechnology and Business Process AdvisorCommented:
Actually, with XP that's not true (as we speak I don't have any pagefile on my C: drive) and 98% sure it's also not true for NT4 and 2000 - that you have to have a C: Virtual memory file of 2MB - I think the MINIMUM size IF your going to have one is 2MB, but otherwise, you can remove it by setting it to 0s - Yep 2000 is the same way - just did it on a 2K system
0
kamleshmistryAuthor Commented:

Why doesn't it let me lower the number?...because I have to press the set button...
o.k.  figured that one out myself...  changing the number and pressing o.k. doesn't work...that's a bit confusing

Still, people have good info. and I will grade the question shortly....
 
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.