Windows 2003/Citrix - Automatically Locking Console after 10 Minutes

I have Citrix Metaframe XPe running on Windows 2003.  When my users login to my published applications, after 10 minutes of inactivity,
the console will automatically lock, forcing them to type in their password again to gain access back to the application. (i.e. Typical of the default setting in Win2K3).  Although I have modified the registry and set the screensaver to none under HKEY_USER and made the change under display settings this still happens to the users.  If am logged in at the server console itself, the screensaver will never come on or the console lock.  It only happens to the users using the published applications and/or citrix desktop.  I have opened a ticket with Citrix and have not heard back from them yet, so I am making an attempt here to resolve this problem.  Yes, I know having the console to lock is a good security thing, but this is a setting that GM wants turned off for our users on the production floor.  Apparently they struggle at retyping their password in and end up locking theirselves out for good.  Any help would be appreciated.
dmccampbellAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kvanderauCommented:
Hello,
I am having the same issue with windows 2003 and Citrix. Even after removing the reg key and having the users check their display settings each time when connected.  Now my users don't get the lock screensaver, now their session just disappears and they have to log back in as if it was their first connection.  I have verified not only all Term Services settings, AD settings and Citrix connection settings and EVERYTHING is set to no timeout but the sessions still disappear.  Sometimes it's 10 min and othertimes the sessions stay connected all day.   Any help, I would GREATLY appreciate it!

0
SamuraiCrowCommented:
Just on a whim have you tried disabling the screen saver in the local policy on the machine?  You can do this by Going to:

Run>(type)gpedit.msc
Navigate to User Configuration>Administrative Templates>Control Panel>Display
Disable Screen Saver, Screen Saver Executable, and Password Protect Screen Saver

I would also be curious to see a GPResult for the user and computer on this machine.

Hope this helps
Crow
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dmccampbellAuthor Commented:
That did the trick!  Why did I not think about that?  Works like a charm!  All my users (especially GM) are happy!

Thanks Crow!

Danny
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.