ISA Authentication popup box - make it go away

I have just configured ISA 2000 on SBS 2000 with XP SP2 clients.
I have made one access rule to allow unauthenticated access to a few sites and another to allow a couple of users unrestricted web access.
Clients are configured via entering proxy details, thru an automatic script.

The problem is that the people with limited access are being asked for a username and password when they try to surf to a blocked site.
Unrestricted users do not, so integrated authentication looks like it is working. Everyone can get to the limited site list without authenticaing too.
If I turn off all the rules, so as to block all access, then IE stops asking for a username and password for proxy server.

How can I stop the authentication box from appearing? This seems stupid, encouraging users to sit around try to guess other people's password. Especially now they can't get on the internet.
LVL 3
ccceqo2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TannerManCommented:
As far as I know, you will not be able to turn this off.
ISA is being set to authenticate access and if the logged user isn't in the list, then the box will come up.
I know of no way to work around it.

you might try www.isaserver.org for more assistance
0
ccceqo2Author Commented:
Yeah, I've looked all through that site. The thing is that the user IS in the list. I even put them in a list denying them access to all sites and they still get the box.
I mainly would like to know if this happens with other people running ISA or has someone got a setup where this doesn't happen?
0
TannerManCommented:
This is by design. If, as you say, "I even put them in a list denying them access to all sites ", then the browser is basically stating....

you don't have access as this machine's logged on user, so give me some alternate credentials that has permissions and I'll let you go to this webiste.

I hope I understand the issue right and aren't just running you in circles. The logon box IS going to pop up if a user does NOT have acess to that site. I know of no way to disable this.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

ccceqo2Author Commented:
"the browser is basically stating" Thanks for that bit. It may well be IE that is causing the problem.
I might be able to test with another browser this week and I will let you know how it goes.
0
ccceqo2Author Commented:
well I didn't get to test with a different browser. I'd still like to hear from anyone using ISA if this happens to them.
If I don't get anymore posts in the next week I'll accept the above.
0
ccceqo2Author Commented:
I never found out if this is normal, and I never got a chance to do more testing. My customer never noticed anyway so I will just leave this alone now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.