Remote Desktop Connection.


Bit stuck on this one and would really appreciate a solution, here i go :)

Usually i would connect to this win2kpro machine via realvnc. But the accept socket connections option remains unticked, even after ticking the box, typing the password and clicking apply or/and OK.

I re-installed realvnc with v4 and still the same thing.

I also tried TightVNC, with exactly the same thing.


Reason why i posted in this area is that I would like some software that could connect to a win2k machine with creditionals incase something like this happens!

I remotely scanned and found no viruses.

I know there is a heap of spyware! iexplorer will not open, it just crashes.
linkinnovationsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

valiconCommented:
0
linkinnovationsAuthor Commented:

Hi Valicon,

Error: Connecting to machine : 5 : Access is denied.

No option to set the credentials...
0
valiconCommented:
Make sure that you have admin rights to the local machine.  If you do, you should own the box.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

linkinnovationsAuthor Commented:

its a computer on the domain and im on the server logged in as domain admin. hmm./...
0
valiconCommented:
It should work....if not add your account to the local admin group on the box
0
linkinnovationsAuthor Commented:

no go, im afraid.
0
valiconCommented:
Same error?  Try cleaning the spyware off and then try to connect.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bigjohn-sCommented:
Yes - I'm with Valicon.
Get Spybot SD and Adaware.  Run them both, multiple times, until the machine reboots clean.

Then check the xp machine.  If the XP machine has SP 2, you may need to configure or disable the firewall in order to get any kind of remote-software to work properly.

Regards,
John
0
linkinnovationsAuthor Commented:

Spyware cleaning did the job as soon as spybot finished the clean I could connect. I never knew that spyware could do that.

Lesson learnt, thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.