Long text and HTMLArea

I have a cms with htmlArea running abnd the problem is this, thebody content (memBody) is a longtext feild, which displays the content fine on the web page, shows nothing in the textarea box.  I cannot for the life of me understand why.  The feild worked fine when it was a memo field in MS access. Any suggestions.
thanks
jayhamAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sigmaconCommented:
Hi jayham,

You probably have some HTML or other special character that break the HTML of your page in that text field. Please post the actual content as it is in the DB here, and we can analyze it. How are you pulling the data from the database (ASP, ...)?

What you are asking may be an application question.

Good luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SQL Server

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.