Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

SmartStamp - Install/Uninstall problems

Posted on 2004-10-29
4
Medium Priority
?
1,879 Views
Last Modified: 2010-05-18
SmartStamp is the Royal Mail's online electronic postage application. I've tried SmartStamp's telephone & email support but keep getting a Case number with promise to review - but nothing happens.

I had v1 installed and it worked OK. I saw v2 on the website and initially went for a download. I wasn't sure whether to uninstall v1 first (there's nothing on the website that I saw to indicate whether you should or not) so did, as I thought.

I tried to install v2 but whichever way I went it gets to beyond the point of uninstalling SmartStamp then says restart now or later, followed by the message on the screen-print attached.

Two or three times I got the Error message: 'Internal Error: 0x80040707' which I discovered after an Internet search appears to be something related to Windows Installer. However, recently that message has not been appearing so may not be relevant.

I have tried about 20 times to reinstall it and have also done the following:

Tried to uninstall via the Uninstall in the Programme
Tried to do a forced entry removal
Deleted the Royal Mail SmartStamp folder (and cleared the Recycle Bin)
Did searches on Royal Mail and SmartStamp and deleted anything which had either on (and again, emptied the Bin)
Now having received the CD, tried with that with EXACTLY the same result
Tried to reinstall with all virus protection disabled
Done a reinstall after a 'clean boot'  with nothing else at all running
Run a  sfc /scannow scan to check all files against the Windows CD
Screamed, torn my hair out, worn sackcloth and ashes etc etc
I am running WinXP Pro SP2 with an AMD Athlon(TM) XP 2200+ of 1.80 GHz and 512 MB of RAM, on a hard drive of 80 Gb with about 50 GB free.
 
I have tried to reinstall V1 but that results in exactly the same effect as v2, runs up to the Restart Now/later then the attached screen-print  
 
So I can't go back and I can't go forward.
What do you suggest? I'd be very grateful for your help. I love the programme but now can't use v1 OR v2!

fruityfj feeling like rotten fruit
0
Comment
Question by:fruityfj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 31

Expert Comment

by:moorhouselondon
ID: 12448843
One solution would appear to be to create a new Administrator account in XP.  Do this by logging in as Administrator, go into Control Panel, users, create an Administrator account with all privileges.  

Suggest you go through the uninstall steps you did before.
Login as this account, then try running v2 installation again.

FYI: This appears to be a serious bug in InstallShield.
0
 

Author Comment

by:fruityfj
ID: 12452171
Tried that today but exactly the same thing I'm afraid.
I also looked to see if I could install it to a different drive/partition but it doesn't give you that option.
Is it possible to update or reinstall InstallShield? I looked on the web but saw a lot of posts about potential spyware so didn't.
0
 
LVL 31

Accepted Solution

by:
moorhouselondon earned 1000 total points
ID: 12452933
InstallShield is the method Royal Mail have used to deploy their software - over which you have no control.  The only thing you can do, I feel, is to point them in the direction of the InstallShield website and tell 'em to sort it.  Very frustrating.
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Messaging apps are amazing tools with the power to do a lot of good, but the truth is the process of collaborating with coworkers requires relationships established through meaningful communication - the kind of communication that only happens face-…
The advancement in technology has been a great source of betterment and empowerment for the human race, Nevertheless, this is not to say that technology doesn’t have any problems. We are bombarded with constant distractions, whether as an overload o…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
Suggested Courses

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question