Remove a Friewall Rule Norton Internet Security 2004

I added a personal firewall rule in Norton Internet Security 2004. Why I did it I do not remember - I don't normally "fiddle". I can think of no good reason for the rule being there. I'm worried it might be doing more harm than good, also it sends me annoying alerts all the time.

The problem is I can't delete it. I can't delete it because I can't find it. The rules under Personal Firewall|Advanced|General rules have no names. The name in the  alert for the rule doesn't appear to appear anywhere.

LouverrilAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello Louverril =)

Just Restore the Default Rules in NIS and that will delete ur manually created rules from there :)

Restoring the default firewall rules in Norton Internet Security or Norton Personal Firewall 2004
http://service1.symantec.com/SUPPORT/nip.nsf/docid/2003092614250136
0
LouverrilAuthor Commented:
Tried these instructions.

First the only Norton Internet Security folder I could find was under C:\Documents and Settings\All Users.WINNT\Application Data\Symantec\Norton Internet Security. Which seemed strange. I pasted the exe there and double clicked it but I'm still getting the warnings.
0
SheharyaarSaahilCommented:
U mean under Program Files u cannot find any Norton folder ??
and even doing it manually didn't had any effect ??
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

LouverrilAuthor Commented:
No the only one unde rprogram files is Symantec/Norton Antivirus.

I have tried the manual proces for program rules before. This didn't work anyway this is a general rule not a program rule?
0
woodendudeCommented:
Open Norton, highlight firewall, go to configure, bottom right corner of window, then under programs tab remove the setting that you apllied to this particular thing.
0
LouverrilAuthor Commented:
I have re-installed NIS. Beofe that and during adn after I had problems with part of the security being turned off. I installled SP4 also - just before the re-insrtall now I can't turn on intruder detection. PLease see me other question about Norton for the time being. If |I get this issue fixed then I'll come back to the rules.
0
SheharyaarSaahilCommented:
but have u reinstalled Norton after uninstallation,,,, coz if u did an uninstallation,,,, then it shud automatically delete all ur personal rules and must have restored the default ones :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LouverrilAuthor Commented:
Yes probably did - but see other question for now. Can't tell for sure with intrusion detection not working.
0
SheharyaarSaahilCommented:
No problem..... :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.