Ctrl Alt Something has spun our screen around 90 Degrees

One of our sudents pressed a couple of keys , not sure which ones now as soon as windows starts our screen is 90 degrees clockwise(on its side)
Can anyone help
LVL 1
stevegw62Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

meapledooCommented:
Interesting.  I find it doubtful that a keyboard combo caused this.

Lets try the following:
 - Swap monitors and test to eliminate a monitor hardware issue.
 - If this is not a monitor issue, then go to the device manager and delete the video card.  On reboot, Windows will autodetect the video card and initialize it with the current drivers.

Regards,
meapledoo
0
tfjeffCommented:
I bet they have messed with the rotation settings of the display driver....either change the rotation setting within the program or uninstall and reinstall the graphics driver.
good luck
jeff
0
JohnnyCanuckCommented:
That 90 degree rotation is known as "portrait mode" as opposed to the regular "landscape mode" of the more common displays.  It seems like your video card supports this mode.  You can change it by right clicking the desktop, selecting properties, then settings and clicking the advanced tab, and checking the settings there.  Without knowing your graphics card is, thats the best I can do.
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

nobusCommented:
if it is an intel board :

"On the desktop, Right Click -> Properties -> Settings -> Advanced -> Intel Graphics (or something similar - depends on graphics drivers, probably the right-most tab) -> Graphics Properties -> Rotation - in there you can put it back to normal and disable the rotation -> Ok etc. "

but i had it happen with some malware also, so scan your computer. Here some links :

      Spybot :        http://www.download.com/3000-8022-10122137.html
     adaware :      http://www.lavasoftusa.com/
     STINGER  :   http://vil.nai.com/vil/stinger/   
http://housecall.trendmicro.com/                                           online scan for trojans
http://www.ravantivirus.com/scan/
http://www.spychecker.com/program/coolwebshredder.html            CWshredder
http://www.spychecker.com/program/hijackthis.html                           download
http://www.hijackthis.de/index.php?langselect=english                            check the log
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mysticaldanCommented:
I think your video card drivers have Hot Keys set to ON and thats what probably caused this to happen. If you have a display icon in the taskbar related to the display card then i suggest you disable the hotkeys. For now you would have to go to your display properties and then further to Settings and on to Advanced as JohnnyCanuck said and find the section dealing with either 2 monitors and the rotation mode and set it to normal or rotate it 90 degrees counterclockwise to get it back to normal. Its also possible that your monitor might also support the function of rotation so you might wanna set it back. This would be possible only if right from startup you have everything rotated 90 degrees.

Dan
0
nerdyneoCommented:
there is a possibility the student installed some sort of virus, or if he is genuinely innocent, he could of changed the display driver settings accidentally, however, if this has happened on a network, maybe you should consider increasing driver restrictions so students cannot mess around with such settings?

If it is a virus, anti-virus should do the trick (make sure this is updated)

Try to access the driver setting control (using display properties and go to settings), if not you can delete the display drivers using device management (right click my computer and go to manage)

And if your computers are on a network, the admin should be able to adjust the restriction levels just so driver cannot be accessed (includes NVIDIA and other display driver control centers

hope i helped
0
TronstekCommented:
As others have pointed out the most likely scenario is that the monitor rotation hot keys are active.  Try the combo ctrl-alt-right or ctrl-alt-left and see what happens.  If the display rotates you can go into your video set up and disable it from happening again by following the steps nobus already provided (reposted here for convenience).

"On the desktop, Right Click -> Properties -> Settings -> Advanced -> Intel Graphics (or something similar - depends on graphics drivers, probably the right-most tab) -> Graphics Properties -> Rotation - in there you can put it back to normal and disable the rotation -> Ok etc. "
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.