sharing internet connection

Hi,

  Here is what i got,

2 computer with win XP professional with SP2
1 switch
1 ADSL modem

the 2 computers and the modem is connected to the switch. The problem is that i want to use one of the computer as server so that the other can share the internet connection.
I connect to internet using pppoe protocol.
I tried using win XP wizard but cannot work.

any ideas..?

sunmaster
LVL 1
sunmasterAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
davy999Commented:
Hi sunmaster

Have alook at this for step by step

http://www.practicallynetworked.com/sharing/
0
 
davy999Commented:
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
kGeniusCommented:
The modem is connected to the switch? It has an IP-address then? What type of ADSL-router is it? Do you know the IP-address?
Then you can set the default gateway on your XP clients with the IP-address of the ADSL-router...

kGenius
0
 
tcblackCommented:
You don't need to do that.  
The line should come from the wall into the modem, into the switch and then to both computers.  
WALL ->  Modem -> Switch > Computers.
Your best bet however would be to replace that switch with a Router which will serve as a hardware firewall thus protecting your computers.  

It also prevents the need to have computer #1 on to use computer #2.  

Then PLEASE install a firewall like Zonealarm.  (http://www.zonelabs.com)
0
 
sunmasterAuthor Commented:
Hi,

well, I manage to share the internet connection, thanks to davy999.
But there is 1 more problem. The computer cannot access each other thru the network.
Though both computer can see each other but they prompt password each time one computer want 2 access another.
But both of the computer does not need to enter password to log on into window.

Any ideas?

p.s. I increase the point to 100 for this extra question.

regards
sunmaster
0
 
davy999Commented:
When promted for username ,try and enter administrator then enter
0
 
sunmasterAuthor Commented:
hi,
  But the username field is disabled, and only allow me to enter password only. The user name is defaulted to the name of the computer.

Any ideas?

thanks
0
 
tcblackCommented:
1. right click "my computer" and choose properties.
2.  Go to the "computer name"  Tab (pick any name in the first field marked: "computer description"
3.  Click the "CHANGE" Button.
4.  Change the computer name to something different but appropriate for each computer. (IE his and hers...)
5.  Change the "workgroup" name so that both computers have the same name exactly.  (no_spaces_underscores_are_fine).
6.  Click OK till the boxes are gone and try to reconnect.  You may want to reboot to make sure all is good.
0
 
tcblackCommented:
FWIW it would appear in Sunmaster's second-to-last entry that davy999 answered the first question, and I'm assuming that either he or I (tcblack) have answered the second part since we've heard nothing else.

0
 
davy999Commented:
Yes i would go along with that comment from tcblack
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.