New motherboard, CPU and Ram installed: Now, heavy motherboard traffic results in a frozen computer... Solution?!

I've recently bought a new motherboard, CPU and RAM to upgrade my old computer a bit before buying a new uber one. I still had quite a new videocard so I used that instead of the more expensive and less effective Mobo with video on-board. I also used one of my old HDs (which I formatted), and my old CD and floppy drives.

- Mobo: ASRock K7VT4A+ (FSB 333mhz, says it supports DDR400, everything on-board except videocard)
- Processor: AMD Sempron 2500+ (1750mhz, 256kb cache, boxed)
- Ram: DDR400 (512MB)
- Videocard: ASUS V9520 Magic (GeForce Fx 5200, 128MB)

Now, the first thing I noticed was that the clockspeed of the motherboard was only set at 100 (while it should be the promised 166, corresponding with FSB 333mhz), resulting in only a low processor speed of 1050mhz. However, I neglected that for the time being and just installed everything (Windows 98, drivers, etc), and everything worked fine.

Next plan was to increase the clockspeed (by changing the FSB select jumpers). Checking the Bios, I saw that I had succeeded in this, as it said the clock speed was 166mhz, and the processor 1750mhz. Yay!

In windows, everything seemed to work fine, until I tried to visit some website through internet explorer (please note that opening files from my own HD through IE worked fine!). The computer just froze.

Being tired of this crashing computer I put the clockspeed back to 100mhz and it all worked fine again. Next thing I installed was some game (Age of Mythology + The Titans, in case it matters), and I noticed that after playing it some time, the computer froze just like it did with the higher clockspeed combined with internet.

My theory is that intensive traffic through the motherboard results in a frozen computer, wether it's low processor speed combined with heavy video card usage (during the game), or high processor speed combined with something relatively simple like using the network adapter (for internet).

Any ideas on how to solve this?

Many thanks in advance!
ChenoticlanAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
LucFConnect With a Mentor EMEA Server EngineerCommented:
Hi Chenoticlan,

To me it looks more like an overheating CPU...
You did put a very thin (I really mean very thin) layer of thermal paste between the CPU and the heatsink didn't you?

Greetings,

LucF
0
 
ChenoticlanAuthor Commented:
Thanks for your reply.

I must admit I didn't use such paste. I read much about it though, but the Bios hardware monitor only reports a CPU temp of 32 C - also after hours of working (MSN, internet - no games though).

I'm not sure wether my assumptions on this problem are right: does playing a game cause the CPU temperature to rise, more than simple text editing, surfing on the net, or msn ing does?

I could check if the temperature increases when playing AoM or some other heavy-video-card-using game to see if that's indeed what causes it...
0
 
nobusConnect With a Mentor Commented:
Anything that causes a increase of cpu usage will let it heat up. You said u use a Boxed CPU; now i do not know about AMD's, but intel Boxed always come with a thermal layer, and do not need the thermal paste. I have build some hundreds like this, without problems.
If it was up to me, i would restart from scratch, putting all the right settings in the BIOS, before installing.
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
tapkepConnect With a Mentor Commented:
Look at AsRock web site - maybe there is BIOS update to correctly support Sempron CPU.
0
 
tapkepCommented:
http://www.asrock.com.tw/support/download/dl_k7vt4a+.htm#bios

http://www.asrock.com/support/CPU_Support/Sempron_CPU_list.htm - that motherboard supports Sempron since 1.20 BIOS version.

Have you installed chipset drivers (before video card drivers)?
0
 
ChenoticlanAuthor Commented:
@Nobus:
I've several times started up from scratch so I don't feel much like doing it over again. About the thermal paste you're suggesting - I couldn't find anything about that being required in the motherboard, nor the CPU manual. If such a thermal layer didn't come with it, wouldn't you expect some sort of a warning? So nope, I don't think that's it - but who am I.

@Tapkep:
Thanks, but I've checked and apparently I'm already running the latest bios version (1.30). I'm not too sure about the chipset drivers - I just did anything the motherboard manual stated and assumed the chipset drivers just came with all the mobo drivers - which I installed before the video card ones.
___________________

Some other symptomes:
- I noticed that sometimes, when playing this game AoM, the graphics go mad. The graphics sometimes shift heavily to something green, red or blue (it varries), but the weird thing is that this only happens to the actual 3D graphics, not to the menu options and pieces of the interface, and in windows (when alt-tabbing) it's fine as well. (Alt-tabbing back to the game doesn't solve it).
- In addition to the game problems I encountered - still at a clockspeed of 100 (processor 1050mhz) - I noticed that sometimes the computer tends to react very slow to my mouseclicks. I didn't find this delay when using the keyboard (typing), but in example when I right-click somewhere, sometimes the comp freezes 1 sec before the menu pops up. This occurs even without any software running in the background.

Maybe these symptomes are of some use to you in the search for the cause?
0
 
ChenoticlanAuthor Commented:
EDIT: I did a ram check, and also did a torture test (prime95) to test my ram and cpu... In case the answer doesn't come to me in my dreams tonight, I'll increase the CPU speed again tomorrow and check the temperature right after the system crashes...
0
 
nobusCommented:
I think you got me wrong, the thermal layer is attached to the heatsink when you open it, you do not have to do anything.
And restarting from scratch, i could not know , because you did not mention, but did you try another video card yet? even a cheap PCI one?
If you do not find a solution, i suggest you return the parts under warranty and get new parts
0
 
tapkepCommented:
Check if there are newer drivers for your motherboard at ASRock web site. ViA drivers can be found at http://www.viaarena.com/default.aspx?PageID=2&Type=1
For video card, you should also see at Asus web site for newer ones.

If that does not help - big chance, that your hardware parts are incompatible with each other. If you get errors during 3d games, there may be drivers issue.

BTW, what temperature is inside case?
0
 
willcompConnect With a Mentor Commented:
Do you have access to another stick of DDR RAM?  If so, try swapping RAM and see what happens.  If not, throttle memory bus speed down to 133 MHz or less and test.

Who is memory manufacturer?

Although there may be another cause, I would positively rule out memory problems first.

Dalton
0
 
rindiCommented:
Chenoticlan,

No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
Split: LucF, nobus, tapkep, willcomp

Any objections should be posted here in the next 4 days. After that time, the question will be closed.


Rindi
EE Cleanup Volunteer
0
All Courses

From novice to tech pro — start learning today.