• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 252
  • Last Modified:

Network printers

I have what should be a simple question for some of you.  I have connected three computers together with a linksys router.  Computers 1 and 2 can not share each others drives.  They see each other, but can not access each other. I need to share the printers so thay can print from each others printer. I set the ntfs permissions to everyone full control, but there both administrators. and the share permissions to everyone full control. Both systems are XP Pro. There are no firewalls in place and my next step is to install NetBUIE on both computers and see what that does. Any advice, questions, comments?    
0
jmo7014
Asked:
jmo7014
  • 2
1 Solution
 
sunray_2003Commented:
So what is your actual question , you  want to share drives between 2 computers or you want to get help on network printers.

Check these and see if it would help you to share drives first

a) Create the same username and password in both the laptops and login to that account. Make them both as administrators

b) go to start --> run and type in
 NOTEPAD %windir%\system32\drivers\etc\lmhosts

Notepad should open and will ask you if you want to create a new LMHOSTS file if it is not there.
Say "yes" and create one

in that give the IP address and computer names of all the computers involved

ip address of C1         computer name of C1
ip address of C2         computer name of C2

Save the file. Give a DOT (.) at the end of file name and after saving make sure it is saved as
LMHOSTS and not LMHOSTS.txt

Now copy this file to the same location in both of the machines.
now restart all the computers using the same useraccount and check if that would help

More info on LMHOSTS: http://www.microsoft.com/resources/documentation/windows/98/all/reskit/en-us/part7/wrkappf.mspx

Post back how it goes

SR
0
 
johnrmorrisCommented:
This is always worth a try:

Turn of Simple file sharing
Open Windows Explorer
On the Tools menu select Folder Options
Go to the View tab
Scroll to the bottom and un-check "Use simple file sharing (Recomemded)"

Try this with the above suggestions for similar usernames and passwords.
0
 
johnrmorrisCommented:
Thanks, hope my suggestions helped.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now