Web pages and emails suddenly showing in italics

Hi all,

Bit of a weird one here..

a couple of days ago, all of my previous emails starting displaying in italics, also a lot of web pages were showing italics only text.

I'm running XP pro sp2, fully patched, and have done a full virus check and spybot..

Anyone any ideas
LVL 3
GHOSTRIDERAsked:
Who is Participating?
 
qfrenCommented:
Hi:
Try,
HijackThis
http://www.webattack.com/download/dlhijackthis.shtml 
http://www.snapfiles.com/get/hijackthis.html

Post your log here
http://www.hijackthis.de/index.php?langselect=english.
It will analyze and tell you what to fix and what not to.

----

Repair or Reinstall Internet Explorer6 and Outlook Express 6
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378

---
how to download internet explorer 6 sp1
http://www.broomeman.com/support/wsiedown.html

You can download most versions of Internet Explorer from here:
http://public.planetmirror.com/pub/microsoft/ie/


mc
0
 
cosol27Commented:
If previous comment not successful try this,

Open Internet Explorer, open the Tools menu and click Internet Options -> Accessibility
all tick boxes are usually blank, try ticking 'Ignore font styles specified on Web pages'...

Cheers
0
 
GHOSTRIDERAuthor Commented:
nice idea, but that actually makes it worse.. strips all fonts out and leaves the page looking awful.

bizzarely enough, I've just noticed that it also affects text outwith the browser/email. text in a pop up from zone alarm for example...
it must be something in a windows setting that's changed, but I've been right through the stuff under display settings and can't see anything that alters it like this..
0
 
LeeTutorretiredCommented:
>it must be something in a windows setting that's changed, but I've been right through the stuff under display settings and can't see anything that alters it like this..

Have you checked this:  in Display control panel window, click on the Appearance tab, then on the button for Advanced.  The list box for Item can be used to select several options that will display a Font selection below that.  For example, Menu and Message Box.  You might have the button for "I" (Italics) selected on one of these.
0
 
GHOSTRIDERAuthor Commented:
yup, tried all that... although strangely, it seems to have cleared up... I haven't changed anything that I'm aware of, just rebooted... tho the machine has been reboted several times while this has been happening.. I'll leave the Q open for a couple of days and see if it comes back, if not I'll divvy the points up between those of you that replied..

Cheers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.