Securing Recovery Console

I have installed the recovery console under Win XP home and it keeps asking for the Administrator's password. I can get in by just pressing return. Can this password be set to secure the console?

I tried adding Administrator to the system but it said that that user already existed. How can I set this password?

MTIA

Tony.
LVL 1
aecooperAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
Tony ,

There should already be an inbuilt administrator account (username = administrator)
You can set password to that so that you would be asked for that same password when you work on recovery console

Follow this http://www.winguides.com/registry/display.php/1165/
and then when you restart you would be show the name administrator in the welcome screen
go inside that
then go to control panel > user accounts and set password to the adminsitrator there

now use recovery console and it should ask for that password

SR..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sunray_2003Commented:
If that show administrator doesnot work ,
restart your system and go inside safe mode

There check if you see the name administartor in the welcome screen. if yes, go inside and set the password as previously explained
0
amirinamdarCommented:
Another way you can do that, without editing the registry.
Right Click My Computer>Manage
In the COmputer Management window that opens, in the left hand side pane, click on teh '+' sign next to 'Local Users and Groups' to expand it. Click on 'Users'. In the right hand side pane, right click on administrator and click on 'set password'
Cheers!
0
aecooperAuthor Commented:
Many thanks sunray - your answer was spot on :-) many thanks.
0
sunray_2003Commented:
Super..

SR
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.