Outlook Express in zombie mode!

Hi folks,

Platform WinXP pro
IE6 & OE6

A weird situation has suddenly arisen and I can't seem to track down a solution... over to the Experts :)

When I start up OE6 the splash screen appears and displays for at least 30 seconds before the application starts...???
I thought it might be something to do with OE loading the very large  folders of sent and received emails which I save but I've tried replacing those with empty 'dummy' folders. Makes no difference. I thought OE might be looking for that annoying Windows Messenger app which I disabled.  I read that the two apps are somehow connected (?)
I would be grateful for a good solution to this problem. Thanks folks
T.

LVL 3
tongaliteAsked:
Who is Participating?
 
amirinamdarCommented:
Solution from: http://www.duxcw.com/yabbse/index.php?board=10;action=display;threadid=4187

"Sometimes removing or disabling Windows (or MSN) Messenger causes OE to open slowly. This will be shown by an entry in the system error log:

The server {FB7199AB-79BF-11D2-8D94-0000F875C541} did not register with DCOM within the required timeout.

To fix this, open Regedit and navigate to this key:

HKEY_CLASSES_ROOT
\CLSID
\{FB7199AB-79BF-11d2-8D94-0000F875C541}
\InProcServer32

In the right-hand pane, double-click on the (Default) value and delete whatever is entered there, leaving it blank. Click OK. Now perform exactly the same step with the key directly underneath, namely

HKEY_CLASSES_ROOT
\CLSID
\{FB7199AB-79BF-11d2-8D94-0000F875C541}
\LocalServer32

Once both (Default) values are empty, OE will open normally"

Check if this works. And, be sure to back up the registry before changing anything in it.
Check this for 'How to back up, edit and restore registry':
http://support.microsoft.com/kb/322756

Cheers!
0
 
sunray_2003Commented:
Have you checked these also
http://www.5starsupport.com/faq/oe.htm#14-9

Checking windows messenger is the best thing to start looking which you have already done..

Make sure your OE is also fully updated.
Temporarily turn off your firewall and Anti-virus when OE loads and check for any difference.

If the suggestions in the above link doesnot help , try creating a new identity and see if that would be fast.

Also go inside OE and compact the folders ..

SR
0
 
amirinamdarCommented:
Oh great! It worked so fast! Thanks for the grade.
Cheers!
0
 
tongaliteAuthor Commented:
Thanks guys!

Amiranimdar.... that worked like a dream.
Cheers mate :)

Sunray cheers for your imput. Tried a few things from the URL FAQ page... problem remained.

Bye guys.... have a nice day :)

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.