Solved

Can't get to google or company web

Posted on 2004-11-01
187 Views
Last Modified: 2010-04-19
I am about to go insane trying to solve this problem.  It goes like this...
Installed SBS2003 with 11 clients on network.
all working perfectly for few months
Now for some reason (nothing chnaged I am aware of) I can no longer get to google from the server or workstations
can also not access http://companyweb/ intranet.  Both were working perfectly up to a week ago.
I can ping google.com.au (or .com) but not www.google.com.au ( or .com).
The DNS is setup to use my ISP's dns servers as forwarders and works for all other sites that I am aware of.
an nslookup sessions shows...
C:\Documents and Settings\Administrator>nslookup
Default Server:  server.kiddco.local
Address:  192.168.16.1
> www.google.com
Server:  server.kiddco.local
Address:  192.168.16.1

DNS request timed out.
    timeout was 2 seconds.
*** Request to server.kiddco.local timed-out
> server 61.9.208.14
Default Server:  dns1.qld.bigpond.net.au
Address:  61.9.208.14
> www.google.com
Server:  dns1.qld.bigpond.net.au
Address:  61.9.208.14

Non-authoritative answer:
Name:    www.google.akadns.net
Addresses:  66.102.7.104, 66.102.7.147, 66.102.7.99
Aliases:  www.google.com
>

61.9.208.14 is one of my forwarders.  result is the same for any google site.

Companyweb just give me a 11004 error from isa every time I try to access it from any internal station.

Can anyone PLEASE help.
Rossco
0
Question by:rmarston
    6 Comments
     
    LVL 23

    Expert Comment

    by:rhandels
    Hi,

    Try adding the providers DNS servers to your own machines DNS setting and make sure you can send DNS request to the internet through yuour firewal (UDP port 53).. If this works, something's wrong with the forwarder setup or the connection of the SBS server.

    Also, try to reboot the DNS server and try to do a ipconfig /flushdns on the SBS server (first the flushdns off course..)
    0
     

    Author Comment

    by:rmarston
    hi,
    no problems getting dns requests through isa beacause every other site other than *.google.* and companyweb, works perfectly, so I don't think it is a problem with my forwarder setup.  

    DNS server has been started stopped restarted booted, you name it soooo many times it is absurd. have also already tried /flushdns, /registerdns on all machines including server to no avail.

    The wierd thing is I can ping google.com but not www.google.com or groups.google.com etc etc.  The IP I get from a google ping is the same as doing it on a pc setup to bypass the sbs2003 box.  This PC gets to google no probs so it is obviously something with the sbs2003 box.  It's DNS server just wont resolve these 2 sites for some reason.

    Thanks for the input though.  Any other thing I might try?
    0
     

    Author Comment

    by:rmarston
    I have found an answer to my problem so question topic can be closed.  Must say I was expecting more response to the problem.  I wonder why hardly anybody responded...  Oh Well. Live and learn.
    0
     
    LVL 23

    Expert Comment

    by:rhandels
    Hi rmarston,

    People only respond if they think they can help, also, we are here for our own fun, we don't get paid to give answers, so if a lot of people are on EE, you will get more responses...

    Also, could you please post the solution, so the question can be closed?? If you want to close the question, you can post a close and refund question on the support area on the top right corner...
    0
     

    Author Comment

    by:rmarston
    My mistake.  I was under the mistaken impression that the large amount of money it cost me to join implied a professional servicebeing offered.  I guess I should have read the fine print prior to forking out my hard earned cash. "caveat emptor". Oh well...

    The solution was that my dns service was a little confused with the world for some reason unknown.  The dns server had decided suddenly that it did not like UDP packets greater than 512 being returned from a request.  seems www.google.* is about the only site we use were this is the case as appaerntly EDNSO probes are enabled by default.  The solution to this problem was to load 2003 support tools and use the following command line to disable EDNSO responses to DNS requests.

    dnscmd /Config /EnableEDnsProbes 0

    It, for some reason known only to a shadowy MS boffin, is case sensitive as I discovered.  That's a zero on the end not a capital o to btw.
    Seems odd to me that only googles EDNSO responses were larger than 512 but a quick packet inspection of several DNS requests revealed that to be true in my case.  I have no idea at all why it suddenly decided to behave like this.

    That solved the google part of the equation.  The companyweb component was solved by deleting and recreating the cname alias in the forward lookup zone for companyweb and setting it to the FQDN of the server. in my case server.kiddco.local . Hey Presto!
    Please lose question and delete points whatever that means...
    0
     

    Accepted Solution

    by:
    PAQed with points refunded (500)

    PAQ_Man
    Community Support Moderator
    0

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    The Complete Ruby on Rails Developer Course

    Ruby on Rails is one of the most popular web development frameworks, and a useful tool used by both startups and more established companies to build strong graphic user interfaces, and responsive websites and apps.

    Suggested Solutions

    by Batuhan Cetin Within the dynamic life of an IT administrator, we hold many information in our minds like user names, passwords, IDs, phone numbers, incomes, service tags, bills and the order from our wives to buy milk when coming back to home.…
    I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
    Migrating to Microsoft Office 365 is becoming increasingly popular for organizations both large and small. If you have made the leap to Microsoft’s cloud platform, you know that you will need to create a corporate email signature for your Office 365…
    Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

    856 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now