[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Outlook adding "spam:" to messages, how can I disable?

Posted on 2004-11-01
7
Medium Priority
?
191 Views
Last Modified: 2012-06-27
Outlook 2003 is adding "spam:" to messages, and I cant figure out how to turn it off, any ideas?

0
Comment
Question by:devisor36
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12465814
can you tell us in detail , what do you mean by adding spam to messages.

are you saying you are getting SPAM messages in your inbox. In that case , use the junk filter
Follow instructions here : http://www.microsoft.com/office/editions/prodinfo/junkmail.mspx

SR
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 1000 total points
ID: 12465851
devisor36,

Possibly because your SPAM filter is ON
Try to disable doing this and see if you are getting that message

1. Click on 'Tools' and then 'Options...'
2. On the 'Preferences' tab, in the 'Email' section, click the 'Junk E-Mail' button.
3. Here you can change the antispam filter settings.


0
 
LVL 9

Expert Comment

by:DrWarezz
ID: 12465883
I think what he means is that for all the emails that his anti-spam software suspects as being SPAM is adding "spam:" to the subject or message...

In which case, you should be able to figure out from Sunray_2003's previous post how to disable/alter the settings of your anti-spam software.

If still no luck:  Do you have an AV or a Firewall installed? Many of these nowadays have Anti-Spam enabled.

gL,
[r.D]
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 49

Expert Comment

by:sunray_2003
ID: 12465889
DrWarezz,

Thanks for the explanation. got it. once i re-read the question, i thought his spam filter is ON and that is why he is getting that message
0
 
LVL 9

Expert Comment

by:DrWarezz
ID: 12465908
;-)
0
 

Author Comment

by:devisor36
ID: 12465921
Thanks guys/girls!
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12465932
devisor36,

I am guy.. LOL !!

Next time please post questions concerned with Outlook in Outlook TA
http://www.experts-exchange.com/Applications/MS_Office/Outlook/

You are sure to see me there.. LOL
0

Featured Post

Tech or Treat! - Giveaway

Submit an article about your scariest tech experience—and the solution—and you’ll be automatically entered to win one of 4 fantastic tech gadgets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question