Outlook 2003 Small Business - Offline Folders

I just installed SBS 2003 and I am using Outlook 2k3 with contact manager.  I do not need to use offline folders, but the button to diable is grayed out.  How do I correct this.
UMOSAsked:
Who is Participating?
 
sunray_2003Connect With a Mentor Commented:
Are you aware if your outlook is running in cached exchange mode..If yes , disable cached mode and see if you can enable it.
0
 
sunray_2003Commented:
Try the registry tweak here
http://www.winnetmag.com/Article/ArticleID/20111/20111.html

instead of 9 here
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\9.0\
check location 11.0
0
 
UMOSAuthor Commented:
Nothing listed in that section for an OST as mentioned in the article.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
sunray_2003Commented:
Are you having outlook and SBS on the same machine ?

0
 
UMOSAuthor Commented:
No.  I have an SBS with excahnge 2003 and the issue is on the client machines.  I am not sure where to look to fix this because its causing connection and performance issues.
0
 
sunray_2003Commented:
UMOS,

is this the first user you are working on this issue for. Is that offline greyed out in another machine aswell ?
0
 
UMOSAuthor Commented:
No.  All users have this issue.
0
 
UMOSAuthor Commented:
Sorry.  Its grayed out on all machines...
0
 
UMOSAuthor Commented:
That worked.  Thank you.  Can you answer one other question?  In laymen terms, what is the difference between Cached mode and not using it?  I have done a bunch of reading and it still confuses me..
0
 
sunray_2003Commented:
UMOS,

let me myself research and post back..
0
 
sunray_2003Commented:
this explanation looks simple to me

http://kb.indiana.edu/data/amxk.help?cust=865775.98886.30

Cached Exchange Mode allows you to work with your Exchange account data when your connection to the Exchange server is interrupted or unavailable.
0
 
UMOSAuthor Commented:
Thanks!
0
 
sunray_2003Commented:
UMOS,

You are welcome

SR
0
All Courses

From novice to tech pro — start learning today.