Remove the /tsweb location from the Remote Web connection URL

We have recently set up a windows 2003 terminal server.  We are able to connect using both Remote Connection and Web Remote connection, but want to reduce the URL to NOT include the /TSWeb addition.

The format we are using now is:  Server name.domain.com/tsweb.  This gets us to the page that allows us to choose the server name and resolution or screen size.  We want to change it to:  Server name.domain.com to bring up the sign in page instead.

Do you have any articles for this or do you know the location that must be used to allow this?  Input would be appreciated as the boss wants it done ASAP - so we are under a bit of pressure to get it done quickly.

Thanks for your help.

 
fdarkowAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lee W, MVPTechnology and Business Process AdvisorCommented:
Create a Virtual directory in IIS and point it's home page to the path for /tsweb.  In addition, you'll have to create a DNS entry and setup a host header entry.
0
fdarkowAuthor Commented:
Do you know where we can find the directions for each of these?  Or articles from MS?
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
I'll post the information shortly
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Lee W, MVPTechnology and Business Process AdvisorCommented:
Who's running your DNS?  That's going to be a key part - do you have control over it?
0
fdarkowAuthor Commented:
We have a Windows 2000 server for the Network DNS.  For the External DNS server, we have UUNET and a connection setup where they take care of the multiple servers and DNS connections we have to manage in another part of our business.

With the External DNS numbers, we can control where each one points and assign them for each as needed.
0
idyllicsysCommented:
Try this code. It is borrowed from OWA

<%
      If Request.ServerVariables("SERVER_PORT")=80  Then
         Dim strRedirURL
            strRedirURL = "https://" & Request.ServerVariables("SERVER_NAME")
 strRedirURL = strRedirURL & "/exchange"
         Response.Redirect strRedirURL
      End If
   %>

http://www.microsoft.com/technet/community/columns/5min/5min-301.mspx
0
Lee W, MVPTechnology and Business Process AdvisorCommented:
1. Open Internet Information Services Management Tool
2. Right Click you computer's name and select New->Web Site
3. A Wizard will appear.  Type a description, click next
4. Leave the defaults at the next screen (IP Address, Port), but enter the web address you want to be able to use to access the tsweb page - for example, tsweb.mycompany.com
5. In the path, enter the path to the TSWeb files (Probably c:\WinNT\Web\TSWEB)
6. Make sure it has Read and Run Scripts permission (ISAPI and CGI I don't believe are necessary).

Then, as long as you have your DNS configured correctly to point the name (as my example states) tsweb.mycompany.com to the IP address of the web server, you should be fine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fdarkowAuthor Commented:
Will give it a try to see what we get.  Thanks for all your input.  Will let you know how it goes.

0
fdarkowAuthor Commented:
I found the answer - the router had improperly redirected the IP/URL to the old Terminal Server at port 80.  I redirected it to the correct IP for the new Terminal Server and it worked fine.

Can't believe that it was that silly.  Thanks for all your help anyways.  It was good practice checking all the settings.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.