• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 182
  • Last Modified:

No sound when feeding 9800Pro AIW with composite input by my gamecube

I am trying to connect my Gamecube to my PC through the 9800Pro AIW's composite cable.

 I used the composite adapter to connect to the video-in plug on the video card, and plugged the video-out cable's line-in line to my onboard sound card.  I cannot get any sound when I open the "TV" option and select the composite input.  However, I am able to get the video outputted from the gamecube.  I have made sure that the "line-in" from the volume control is not muted, and also it is on appropriate volume.

One last note, I have also tried with a PCI Sound Blaster Live sound card by plugging in all the cables, unfortunately, still not sound from gamecube.  My speakers are working, I can listen normal window's sound from it.

Please advice.  Thanks in advance
0
ronli_84
Asked:
ronli_84
1 Solution
 
CallandorCommented:
Composite video is only for video - you need the sound outputs from the Gamecube, usually marked as red and white RCA connectors.  Plug these into the line-in of your soundcard, and set your sound selector application to use line-in of your sound card.
0
 
ronli_84Author Commented:
I have already plugged the red and white cable into the composite adapter, it look something like this, the purple one

http://techreport.com/reviews/2003q3/ati-aiw9800pro/index.x?pg=1

And on the card, there's another video out jack,
http://www.ati.com/support/connectors/radeonaiw/connectradeonaiwsoundcard.html
which should output the sound within the playback to a Line-in jack in any sound card

I just can't get the sound to work.
0
 
CallandorCommented:
I would check the ATI software, to make sure the sound is being routed out the output port to your sound card.  If you can plug it into another device for testing, like a sound recorder or something like that, you can verify that this part is working.
0
 
yukeleCommented:
I might be saying the obvious but did you select the line in of the sound card to be the input?

In the volume control select the options menu > properties, in the window that opens change "Adjust volume for" from "playback" to "recording", press "OK". Make sure "line in" is checked and the slider is not all the way down.
0
 
rindiCommented:
ronli_84,

No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
Accept: Callandor

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

Rindi
EE Cleanup Volunteer
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now