Using Ghost 9 - USB hard drive locks up - currently not seen by OS

I purchased a new hard drive (HD) to replace the smaller one in my laptop. I attached the new HD via a USB port to my laptop.

I after I made several selections about how I want the data copied to the new HD, I told Ghost to Make a Copy of the old HD to the new HD.

It ran for about three hours nothing was moving no lights were flickering. I asked Ghost to cancel the operation. Another hour passed and still nothing.

At this point I shutdown my laptop. I was able to bring up my laptop without any problems. The heartbreaker was I could no longer see the new HD attached to my USB port.

I tried using the Device Manager to located the new drive. It does not see it. The driver is installed but the OS does not see the new HD.

I attached the new HD to another computer via USB. The system does not recognize the device. The computer that I attached the HD to does not attempt to install the driver.

What should I do?

Any suggestions or comments are welcome!
LVL 1
Elton BrownAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CallandorCommented:
You can try opening up the drive and connecting it to a desktop as a slave, to see if it can be detected properly.  It may be that the drive was faulty to begin with, so if this is a new drive, I would return it for an exchange.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PhysicistmCommented:
Update windows XP, probably problem with the Windows as I can see it ... USB 2.0 I persume and that can be a big problem for windows XP ... worked for me ... install SP1 .. and also wouldn't hurt to check for new usb drivers ... if that is the case ...

Cheers!
0
Elton BrownAuthor Commented:
Hello Physicistm,

Thank you for replying! You mention to install SP1. Do you mean SP2? How do I go about checking for new USB drivers?

By the way I am using XP SP2.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Elton BrownAuthor Commented:
I just remembered.....

New USB drivers were delivered in SP1. I have those since I am at SP2.
0
PhysicistmCommented:
I supposed you don't have SP1 or SP2 installed ... but well.. this gets funny ...
Maybe try going to safe mode .. (probably going to find your USB hard drive there and certainly USB ports and hubs) remove them all and let Windows re-install those ...

Could help maybe ...

Maybe on the other computer were ports disabled .. happend to me ..many times .. ended up pulling my hair when connected USB flash drive and found it not working ....to my embaressment found how dumb I was as in BIOS the USB ports were not activated :))

Well and the last option .. the usb IDE controller device might be malfunctioning as Callador pointed it out ...

hmm really funny ...
0
PhysicistmCommented:
There's also possibility that you may have on Laptop USB 1.1 or 1.0 adapter and USB 2.0 hard drive and they just don't like each other :))

According to M$ certified network person, the drive enclosure will always work with Win2k, Win98 & WinME installed with all latest patches & service packs, except with WinXP.  A solution is yet to be found, probably because of VIA chipset (bet the problem tends to appear generally on all platforms and even with Firewire 1394 devices connecting external HDD's)
0
Elton BrownAuthor Commented:
Thank you Physicistm & Callandor for your input, it is appreciated! After reading your suggestions I started taking a closer look at my hard drive (HD). On the laptop (IBM T42) where the HD is to connect to I can see the hard drive from the Device Manager. The problem is that the operating system (XP SP2) can’t talk to it. If I ask for the status of the HD via the Device Manager it thinks the device is functioning properly. NOT!

I have the HD in one of those cases you can place the drive in and connect it to a laptop via a USB connection. I thought that maybe the circuitry within the HD case was shot. So I move the HD to another HD case, one that I know works and connected it to my T42, I have the same problem.

In fact the situation is worst on my second laptop (Dell 8300). Connecting the HD to it the Dell 8300 running W2K it doesn't even try to load a driver for it.

So I have taken the HD back to the folks whom I purchased it from. It is under warranty so why not let them look at it. If there in nothing wrong with the HD then that is just one more thing I can check off my troubleshooting list. If they determine that the HD is defective then I will get a new one.

I was told that I would hear from them in a day or so. I will let you know the results then.
0
Elton BrownAuthor Commented:
I do care. I am hoping that my new hard drive will return from IBM within a week. Can we keep this open until December11th? If my new hard drive has not return by then please feel free to close this quesiton.

Thanks!
0
Elton BrownAuthor Commented:
Thanks Callandor!

IBM will be sending me a new hard drive. The one I purchased was defective.

Cheers!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.