Auditing Account Logon Events SERVER 2003

On a WIN 2003 Server I am a local ADMIN as well as a DOMAIN admin. I am going to start/programs Administrative Tools Local Security Policy.

From there I am expanding Audit Policy and trying to turn on AUDIT ACCOUNT LOGON EVENTS for both success and failure. Currently it is set to audit for failure only. When I go into the properties of this setting the boxes are greyed out indicating I cannot change them.
Why is that or how can I fix??
I am using remote control to work on the server.
Brian_BlairAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

blakogreCommented:
Is this a domain controller?  If so, go to the Domain Controllers OU, and edit these options on the Domain Controllers Default GPO.  See if that works for you...
0
Brian_BlairAuthor Commented:
No, It is not a DC
0
Steve McCarthy, MCSE, MCSA, MCP x8, Network+, i-Net+, A+, CIWA, CCNA, FDLE FCIC, HIPAA Security OfficerIT Consultant, Network Engineer, Windows Network Administrator, VMware AdministratorCommented:
It seems to me that you are getting the local policy pushed from the Domain.  Go to the Domain Policy and see if your Audit settings are set there.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SaintBACommented:
They are greyed out because it's taking the policies from Active Directory.
1) Check in which OU is that Server.
2) Open the properties for that OU and go to "Group Policy" Tab.
3) Check which policies are afecting that server in the "Group Policy Object Links" list.

If you want to modify those computer security settings for that server, you'll have to do it by modifying the policy.... (selecting it from that list, and clicking on 'Edit').

Hope it helps !

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.