5.5.0 smtp;501 Syntax error in parameters or arguments

I'm getting a reply from the server with the following error:

5.5.0 smtp;501 Syntax error in parameters or arguments.

Thanks for all the help in advance.
chottoedAsked:
Who is Participating?
 
SembeeCommented:
1 user only gets this error message? All domains or just one particular email address?
No others?

What happens if the user sends a message via OWA? Same error?

Simon.
0
 
SembeeCommented:
Exchange and Windows version please?
Anything between your mail server and the Internet? Firewall, AV, anything like that?

Simon.
0
 
chottoedAuthor Commented:
exchange 2000 with a pix firewall. But, This only happens to 1 user. I was able to send and receive to that email address.

Thanks.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
chottoedAuthor Commented:
1 user gets this error only. I'll ask her to try OWA. thanks.
0
 
hospiceccCommented:
I am having that same issue but all of my user can not send to @yahoo.com/ @aol.com or @hotmail.com domains.  I am running MS Exchange 2000.  I have a symantec firewall box.  Can you help me?
0
 
SembeeCommented:
hospicecc - this is a closed question.
Please post a new question where it will be picked up and answered.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.