Group Policy not applying

I have server 2003, Active Directory, pretty typical setup.... I had a couple of GPO's that mapped the S:\ drive and did some folder redirection.  It worked fine until I updated GPMC to sp1... in the midst I also was working on trying to figure out how to apply settings for xp sp2, so I'm not exactly sure where the policies broke.. but they were working before I started messing with it.


the results report says that there are a few warnings, but that I need to restart the computer for them to clean up.... I've restarted numerous times with no results.

the logs show numerous messages like this
"Windows cannot query for the list of Group Policy objects. A message that describes the reason for this was previously logged by the policy engine."

and the only previous message that's different is  
"Windows cannot obtain the domain controller name for your computer network. (The specified domain either does not exist or could not be contacted. ). Group Policy processing aborted. "

back when I first loaded Active directory...... I'm confused....

I placed the Users in their own separate OU and the computers in another OU.
the policies are linked to the computer OU and are set for loopback processing "merge"

what am I missing?
adublaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Fatal_ExceptionSystems EngineerCommented:
First thing to ck is DNS..  Make sure it is running, and that your forward lookup zones are correct.  You may even want to run some diagnostics on this, such as Netdiag and Dnslint...
0
adublaAuthor Commented:
Okay,

NetDiag came up with all passed

I ran dnslint /d adi-cs.local

it came back with
No match for domain name found
The domain name has not been registered with InterNic

This is from the Active directory controller I've recently moved all the FSMO roles to.
DNS sounds like it's probably the main culprit, inside the logs it complains that there is two copies.  When I looked up the cure, it wanted me to use ADSI Edit to delete some stuff... but I was not sure if that is exactly what I need to do.

what next?
0
Fatal_ExceptionSystems EngineerCommented:
Here is one of my favorite articles for DNS errors, from MCP Magazine:

http://mcpmag.com/features/article.asp?EditorialsID=413
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

adublaAuthor Commented:
When I first created the Active directory domain... the first machine I built was the "backup" machine, so the wizard created the first zone.

is there anything special I need to do to DNS on the now "primary" machine to make it the root or the start of authority?

Other than that, all the DNS stuff looks like it's working.
0
adublaAuthor Commented:
I think I'm dealing with a case of tunnel vision.  I've only been testing from my PC.

I went to use another computer and my GPOs run on this other machine, upon examination of the lame computer, the Computer Browser Service is not running nor can I get it to start.  it says that it may have shut itself down and there aren't any errors in the log file...

is this something I need to investigate further?
0
Fatal_ExceptionSystems EngineerCommented:
Boy you did this the hard way, didn't you?  Did you follow all the steps in this article?

How To View and Transfer FSMO Roles in Windows Server 2003

http://support.microsoft.com/kb/324801/EN-US/

DNS is pretty much the same as it was in W2K...  You just need to look closely at the property sheet of your Forward Lookup Zone and make sure that all the 'blanks' are filled in correctly.  

FE
0
Fatal_ExceptionSystems EngineerCommented:
*grin*  Do you mean that these error messages are ocurring on your client?  No errors on the Server?  Then yes, the problem more than likely is not the server.  Check the dependencies (Server and Workstation Services) first...  
0
Fatal_ExceptionSystems EngineerCommented:
BTW:  since you have SP2 installed, this may be relevant:

http://support.microsoft.com/?kbid=875362

Also, I have a pdf from Mark Minasi on my website that covers SP2.  A very good presentation for the network admin:

You will need to drill down to page 26 or so to get to the Group Policy section.  Additionally, I also have a spreadsheet available for download reviewing the 600 or so Group Policy additions that comes with SP2..  Just go to the SP2 link..

www.doverproductions.com

0
adublaAuthor Commented:
Okay, there were a few things I did all at once so I'm not sure which was the final answer... but in group policy, since the policies were assigned to the computer OU I included them in the security context for the GPO.

Secondly, I deleted all the zones and re constructed the zones in DNS...
no problems since.
0
Fatal_ExceptionSystems EngineerCommented:
Yep, between the two, that should have done it.  There is a lot going on with GPO's and DNS, and TS's them is sometimes a difficult process.

Glad you got it!!

and thanks..

FE
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.