[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 268
  • Last Modified:

Restrict Sending Internet Mail (Outbound, deny messages not working)

I am using R6, I would like to restrict a group of users sending internet mail. I created a group,
"Deny External Email" group, and in SMTP Outbound Controls, under "Deny messages from the
following Notes addresses to be sent to the internet", I enter the group name.

When the users from the group send internet mail, for ex, externalid@abc.com , they will get
the Mail Router error, this is what I want, and means the setting works.

But, if the users send with address, for ex, externalid@abc.com@DOMAINXYZ , and in this case, DOMAINXYZ is another domain in our company, the mail will be route through the server from this DOMAINXYZ and deliver to externalid@abc.com .

How to restrict the mail from route through another domain ? Thank you.
0
gekgek
Asked:
gekgek
  • 2
1 Solution
 
Sjef BosmanGroupware ConsultantCommented:
Prohibit routing to the DOMAINXYZ domain as well. You have some inventive users there!
0
 
HemanthaKumarCommented:
There is a bug with this setting in R6.. http://www-1.ibm.com/support/docview.wss?rs=899&uid=swg21091128

But your case it seems like it is not recognizing the user with domain..Update the member list of the group with domain name appended to the user ids and set the group as mail only

~Hemanth
0
 
gekgekAuthor Commented:
sjef bosman,
Yes, you can't imagine what the users will do here :o(
BTW, do you know how to prohibit routing to the DOMAINXYZ domain ? I do have a connection document from my server to the server in DOMAINXYZ, because the notes mails (internal mail) need to route between these 2 servers.
0
 
Sjef BosmanGroupware ConsultantCommented:
Ah, it's the normal routing. I thought the users were clever enough to find out that they could bypass the normal routing by using an adjacent server that's not normally on the route. I thought of making the connection an SMTP Mail Routing connection, so you could more effectively block outgoing mails, but it might be complicating things a lot.

Next thought: did you try to add the same group to the NAB (and Configuration document) of the server that routes the mail to the Internet in DOMAINXYZ? If that works, then you should do that with every mail-routing server that is connected to the Internet directly.

By the way, don't tell your users that they can use Notes as SMTP or POP3 client...

Sjef

PS gekgek: NL? Or B?
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now