site will not load

Suddenly my school site will not load. I can load it on my  desktop but not my laptop. They are both using the same internet connection. I have not changed any settings.

Thanks

123
123nitabAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SheharyaarSaahilCommented:
Hello 123nitab =)

delete the temp internet files and history files from IE tools options and in advanced section, click on Restore defaults.... restart and now check ??

btw what error are u getting ??
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SheharyaarSaahilCommented:
and what OS and what version of IE ?? :)
0
123nitabAuthor Commented:
Hi sheharyarr how are you?

I did everything you said and it will not load.

XP home

This is my laptop new.

Thanks for your help.

123
0
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

123nitabAuthor Commented:
The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the  Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
Click the Tools menu, and then click Internet Options.
On the Connections tab, click LAN Settings.
Select Automatically detect settings, and then click OK.
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the  Back button to try another link.



Cannot find server or DNS Error
Internet Explorer  
0
SheharyaarSaahilCommented:
Im very much fine nitab and hope same for u :)

hmmmmm so u are getting a Page Cannot be Displayed Error.... and only for this website, or some others are also throwing this message, like msn, hotmail and yahoo etc etc ??

can u Try running this Winsock Repair for XP, may be ur winsock settings needs some refreshing :)
http://www.spychecker.com/program/winsockxpfix.html
0
123nitabAuthor Commented:
I ran winsock repair no luck.

I have ABC news Drudge and Foxnews working on the net.

Any more ideas????

My site is a web CT site.

Thanks,

123

PS at one one point it says on the bottom of the screen that the site is contacted.
0
SheharyaarSaahilCommented:
hmmmmm then is it Norton that is installed on ur system ??
can u try to disable it for a minute and then check ??
0
123nitabAuthor Commented:
yes on norton

I disabled and it still would not load.

123
0
SheharyaarSaahilCommented:
in norton options u fill find an option of Restore Default settings.... can u try it !!
i mean i have seen such issues when norton downloads soem updates and its settings get changed, and then it goes mad =\

if this doesn't solve the issue, then try this,
Goto Start>Run>msconfig>Startup, and click on Disable All
now goto Services section, and tick Hide Microsoft Services
and now untick all those third party services
restart and now go online for just a second and then try to browse the site,
works or not, disconnect from internet, and then try to trace out what is causing this,
but i still suspect that its from Norton :-?
0
123nitabAuthor Commented:
My Nortan subscription is out so I have not had any updates for 3 week.

Anyway I tried a system restore.

I am going to try the rest in the morning.

Thanis for the help.

123

I will be back in the morniing.
0
SheharyaarSaahilCommented:
ok if norton didn't get updated then u can leave the msconfig method, coz i asked so norton's services can be get disabled !!
now u can try two more things,,,, u can try running this tool >> http://windowsxp.mvps.org/IEFIX.htm

Or try creating a new user and check there for the problem, may be its only ur user which has this problem :-?
0
markomniCommented:
I'm just curious, but what is the web address that you are trying to reach? Can you reach it by IP address rather than by domain name?

Also, do you have any sort of DNS caching enabled on either machine? Or a modified HOSTS file (%SystemRoot%\system32\drivers\etc)? Both of these may alter IP address to which a domain name resolves.
0
Cyber-DudeCommented:
Did you by any chance updated your OS to SP2?

DHCP DNS settings may be blocked.

Cyber
0
knoxj81Commented:
Start >> RUN: COMMAND  and type,   ipconfig /flush dns

Also, Open Internet Explorer, click on; Tools >> Internet Options:

Clear Cache:
Under the General tab, click “Delete Files…” then check the box that says “Delete all offline content.” Now click OK.

Security Settings:
Under Security tab, click on each of the 4 icons (My Computer, Local Intranet, Trusted Sites, Restricted Sites). Click “Default Level” for each one.

Advanced Settings:
Under Advanced tab, click on “Restore Defaults” button. Now scroll up a little and uncheck ‘enable third party browser extensions.’


Also, try adding the website to your "trusted sites" in Internet Explorer.


Let me know,

Jorden


0
123nitabAuthor Commented:
HELLLPPPP  I have done all of the above. Then I went to work and on those 2 computers neither will load the school site or the web ct.

www.stcsc.ecu

I called the school and the site works ( It still works on one of the home computers). I have called the starband (my satilte provider) They have lots of advice. But nothing works.

Each tech thinks the problem is somewhere else.

I do not know what else to do.

Juanita
0
SheharyaarSaahilCommented:
nitab.... this is not working for me also.... giving "Network Error (dns_unresolved_hostname)" error :-?
0
markomniCommented:
0
123nitabAuthor Commented:
Well it does exist but I have no idea what is going on
http://www.stcsc.edu/  is working now.
It always loaded on one of mine computers and not on the other three.
I am so confused!!!!!!!!!!!!!
ANYWAY so I did nothing new and turned on my laptop and now it works I have no idea if my 2 work computers will be able to load this site.

I will split the points I still do not know what happened.

I am so greatful for this site and all of you who tried to help.

Thanks
123nitab
0
SheharyaarSaahilCommented:
yeah its working for me now too..... im sure that the site had some server problems.... :-?
anywayzzzzz Cheers ^_^
0
123nitabAuthor Commented:
Thanks so if the site was not working yesterday for most of us why did it work on one of my computers and both techs that I called?

Just wondering,
123nitab
0
SheharyaarSaahilCommented:
well what can i say.... my sister is sitting next to my room with her system, and im sitting here with my system, she is sharing the same internet connection via ICS,,,, and still i cannot access Yahoo at present.... and she can !! :-S

Its not always possible that if a site is working for someone.... it cannot be down for others,,,, it majorly deppends on the locations and servier which a website holds.... if it was working for some people.... it was not working for u and me.... and quite possible there were others also. who cudn't access it also... so now u cannot say that some people had Bad systems and some had Good.... coz who cdun't access the site they still have the same systems. and now they can visit the site easily... means the website has changed something :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.