?
Solved

CISCO IP phone software upgrade

Posted on 2004-11-02
8
Medium Priority
?
657 Views
Last Modified: 2008-02-01
Hello all,

 I recently got one cisco IP phone (model cisco 7960) & tried to upgrade the latest software.Intially it went on well but after it copied the software image it started giving an error " Protocol Application invalid error".

Even after restarting it's giving the same error & not able to access the configuration menu .

Can anyone suggest the solution .I tried all the possibilities mention in the CISCO site.



0
Comment
Question by:karthik_s9
5 Comments
 
LVL 12

Expert Comment

by:Joel_Sisko
ID: 12509347
Have you tried resetting the phone:

by pressing *+6+settings at the same time

Let me know.
0
 
LVL 3

Expert Comment

by:sallwine
ID: 12581234
If you put the old phone load back on does it fix the problem? This can be done on a single phone from the CallManager Device/Phone page
0
 
LVL 10

Expert Comment

by:ChopperCentury
ID: 12703135
This can happen if you try to install a phone load that is not compatible with your version of Call Manager.  Double check the version required for Call Manager for this particalar phone load. Chances are you may be running CCM 3.3 or 3.2 and the new load is for CCM 4.
0
 

Author Comment

by:karthik_s9
ID: 12732994
Hi Joel

 I tried resetting the cisco ip phone as you said,but it gets stuck in "Universal Application Loader " Request for information  as before.
it's allowing to enter to admin mode itself.

Any suggestions !!


0
 
LVL 1

Accepted Solution

by:
harryyeh earned 200 total points
ID: 12923627
I had this exact same problme from before. Make sure on your DHCP server, you have Option 66 Set to your TFTP server, whether it be a Cisco Call Manager or a TFTP Server on your Desktop.

Read

http://www.voip-info.org/tiki-index.php?page=Firmware%20issues%20on%207940%20-%207960

Find the name of your cisco IP phone with the MAC Address and create the file with the following name and stick it on your TFTP server if your TFTP server is not Cisco Call Manager.

SEP001120DFD47A.cnf.xml

For example i have a 7940 phone and the MAC Address is 001120DFD47A and I want to load the Skinny Image P0S3-07-1-00.bin

<Default>
 <callManagerGroup>
 <members>
 <member priority="0">
 <callManager>
 <ports>
  <ethernetPhonePort>2000</ethernetPhonePort>
  </ports>
  <processNodeName>192.168.0.1</processNodeName>
  </callManager>
  </member>
  </members>
  </callManagerGroup>
  <loadInformation6 model="IP Phone 7910" />
  <loadInformation124 model="Addon 7914" />
  <loadInformation9 model="IP Phone 7935" />
  <loadInformation8 model="IP Phone 7940">P0S3-07-1-00</loadInformation8>
  <loadInformation7 model="IP Phone 7960" />
  <loadInformation20000 model="IP Phone 7905" />
  <loadInformation30008 model="IP Phone 7902" />
  <loadInformation30007 model="IP Phone 7912" />
  </Default>

Hope this helps
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Although VoiceOver IP has been around for a while, internet connections have only recently become fast enough to provide good call quality. Now, VoIP has become a real option for businesses looking at ways to improve their business model. In this ar…
If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
This Micro Tutorial will teach you how to add a cinematic look to any film or video out there. There are very few simple steps that you will follow to do so. This will be demonstrated using Adobe Premiere Pro CS6.
In a question here at Experts Exchange (https://www.experts-exchange.com/questions/29062564/Adobe-acrobat-reader-DC.html), a member asked how to create a signature in Adobe Acrobat Reader DC (the free Reader product, not the paid, full Acrobat produ…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question