Windows 2000 Server

Here is what I have:
Windows 2000 server with Microsoft Exchange
All was running fine, now I cannot connect POP for some reason.  Server is up, website is seen.  Where do I begin to check what is going on? Could my mailbox be full and I cannot connect?  Is there a master viewer in exchange that I can see users and there mail?
precisionAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

precisionAuthor Commented:
My mail is in the queu and not going out....That is what it seems.
0
mikeleebrlaCommented:
can you connect to your mail via other methods?  MAPI or HTTP?
the mail queue is for outgoing mail to other mail systems,,, not for you to check your mailbox so im a little confused.  Can you elaberate on what exacly your problem is?

Thanks,
0
precisionAuthor Commented:
Cannot connect via remote system with POP, error is time-out on outlook.  Also, when I send off server it remains in the queue and does not go out.  It worked fine for about 2 weeks, now zippo.
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

mikeleebrlaCommented:
well from what i know so far it sounds like your email server can't even get out to then internet at all.  can it?  are you trying to access your email server over a lan or wan?  can you ping your server or do you have ICMP blocked so you can't ping it?  and can you answer the questions in my first post about if you are able to connect via mapi or http?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
precisionAuthor Commented:
I can ping my IP fine.  I mail for clients, server was set-up and mailing just fine for about 14 days, then it started to really slow down.  There seems to be lots of mail in the queue, not going out.  I did not change anything at all.  It worked fine, I never touched anything now I just don't know.  I am defragging now, seems there is a lot of red.  I had started the defrag and it ran for about 6 hours and just quite, I restarted it again.  I also rebooted the server.  Website is very fast coming up on the Internet.  I am a perl programmer and this server stuff is a little new to me.  If I send a mail, it goes into the queue and just sits there.  I don't know where to begin.
0
precisionAuthor Commented:
Also, I just was poking around and seen one of my mailboxes on the exchange, "system manager" - "servers" = "first storage group" - "mailbox store" - "mailboxs" one of my users has 230,000 in total items, I assume maybe bad emails or queue?  How can I view or manage this on the server?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.