Username doesnt show on logon screen

When I was using my computer in a WORKGROUP, everytime I logged in it would already have my username there, making it easy to just put in my password.  I am the only user for this PC also.
Now that I joined it to the company DOMAIN, whenever I boot up my PC and get to the log on screen, I have to enter my username each time.  Is there a setting for this to let me set it where I can have my username show up automatically again with a DOMAIN PC?  Is it picking up the DOMAINS group policies which has a setting to not keep the username each time a user logs on.

Help............

THanks
cjjimbosAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lee W, MVPTechnology and Business Process AdvisorCommented:
your computer could be under a domain policy indicating it should not display the last user name to logon.  See:
http://www.microsoft.com/resources/documentation/Windows/2000/server/reskit/en-us/Default.asp?url=/resources/documentation/Windows/2000/server/reskit/en-us/gp/574.asp

Otherwise, if you have admin access to the machine you can edit the registry and make sure the feature is enabled - see:
http://support.microsoft.com/kb/114463/EN-US/



0
alsonluoCommented:
in the domain controller, start>program>manage tool>domain controller security policy>windows settings>security setting>local policy>security option, at the right windows, you can find the policy record: do not display last user name in logon screen, disable it.
0
cjjimbosAuthor Commented:
I did disable the policy, but it still doesnt save the username.  All other computers are leaving last username logged in.  But this laptop isnt?  Plus, when I go into regedit, it shows his name as default username, yet it doesnt show it when prompt at log on screen.
Any other suggestions.
0
alsonluoCommented:
if his local security policy enable it, it won't yet show it.
Pls check local security policy:
(windows xp): start>control panel>Performance and Maintenance>administrative tools>local security policy>security settings>security options, at the right windows, disable the item: Do not display last user name.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.