• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1965
  • Last Modified:

Cisco switch 6509 inbound discards

I am getting high discards on 100/full port only when utilization is low, no errors. Suggestions??
1 Solution
run a show interface and see if you are getting a lot of Giants.
Make sure that the machine on the other end is running at full duplex, and if you are still getting errors, drop the port on the 6509 to auto-neg.
Can you post a show interface?  Possibly a buffers issue as well... low utilization is relevant to the actual card you are using too.. for example 6148 cards have very limited buffers even though they have 48 ports of 10/100/1000 ... if the card itself is busy it will discard packets because the backplane cannot cope with the traffic to the shared bus...

I was involved with a TAC case on this very same issue, input discards can be traffic received that does not need to be switched. The only way to know for sure is to sniff the traffic and see what is being dropped. My case involved a 6509 and the case was never resolved. This may be "as designed", depends on the actual traffic being dropped. Sniff'ng is the answer.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now