• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 186
  • Last Modified:

Option will not turn off!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Here is what is happening in Outlook 2000 SR-1.  If I have multiple email addresses for a contact, such as email 1, email 2, whenever I type the address that exists in email 2 into the "to" into a new email I am composing, I check the sent items and find that even though I typed the email that exists into email 2, it always sends to the address that exists in email 1?

This is making me furious.  I have already gone and turned off "automatic name checking" under Tools > Options > Email Options > Advanced Email Options to no avail!!!!!!!!!!!!!!!!

I am experiencing this on multiple machines with this version of Outlook.  This obviously seems like a bug.  How do I fix it?
0
donnatronious
Asked:
donnatronious
1 Solution
 
sunray_2003Commented:
make sure your oulook is fully updated

do as per given here
OL2000: (CW) How to Clear the AutoNameCheck List
http://support.microsoft.com/default.aspx?scid=kb;en-us;198008&Product=out

and check if that would help

SR
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now