• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 446
  • Last Modified:

pix pdm

Newbie, I've disabled the dhcpd-server and changed my inside ip address within my pix, after this action I can no longer log into PDM via https. I've also change the ip address and subnet of the computer trying to log in so it will match, any ideas
0
ramosen
Asked:
ramosen
  • 2
1 Solution
 
cnewgaardCommented:
You most likely need to change the PDM location in your confiuration to the new ip address on your network

pdm location x.x.x.x x.x.x.x inside

If you only want to get to it from one ip, say 192.168.1.1, then it would be pdm location 192.168.1.1 255.255.255.255 inside

For a whole network pdm location 192.168.1.0 255.255.255.0 inside

The 192 is of course an example you may have a different network number.
0
 
ramosenAuthor Commented:
Thanks I'll try that....
0
 
martapCommented:

That won't be it. The pdm location command only tells PDM were to find networks. What you need is :

http server enable
http 1.1.1.1 255.255.255.255 inside
        ^^^^^^^^^^^^^^^ this should be the network or IP you're connectiing from.
0
 
cnewgaardCommented:
I was just about to put that in martap.  I looked today and that is the correct commands.  I was thinking something else.  I rarely use the PDM so I probably should have checked a little harder before answering this one.  
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now