Sound lost

My sound card Audigy was detected during setup and I was able to use it to have sounds.  Now, a few days later,  I'm not hearing any sound.    How can I fix this?

Running fedora core

When I try system-config-soundcard I get the following:

[root@ramses bin]# system-config-soundcard
Traceback (most recent call last):
  File "/usr/share/system-config-soundcard/system-config-soundcard.py", line 46, in ?
    app = soundcard.childWindow()
  File "/usr/share/system-config-soundcard/soundcard.py", line 87, in __init__
    self.device, self.module, self.maker, self.model = self.soundcardBackend.getData(card)
  File "/usr/share/system-config-soundcard/soundcardBackend.py", line 106, in getData
    maker, model = string.split(description, " ", 1)
ValueError: unpack list of wrong size




Ramses (x_terminat_or_3)
LVL 2
x_terminat_or_3Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TRobertsonCommented:
I would run alsamixer and make sure all the correct volumes are up.

Then I would run lsmod to make sure all the correct modules are loaded, if unsure which modules should load I would boot up a live CD ie. Knoppix, test the sound and take note of lsmod from there.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
x_terminat_or_3Author Commented:
Hi, I don't have live CD Knoppix...  I think


Here is the output of lsmod


[root@ramses ~]# lsmod
Module                  Size  Used by
parport_pc             21633  1
lp                      9133  0
parport                35337  2 parport_pc,lp
autofs4                20293  0
i2c_dev                 8257  0
i2c_core               17217  1 i2c_dev
sunrpc                140325  1
ipt_REJECT              4929  1
ipt_state               1473  4
ip_conntrack           33017  1 ipt_state
iptable_filter          2113  1
ip_tables              13761  3 ipt_REJECT,ipt_state,iptable_filter
vfat                   12097  1
fat                    38753  1 vfat
button                  4817  0
battery                 6981  0
asus_acpi               9169  0
ac                      3397  0
usblp                  10817  0
joydev                  7041  0
md5                     3649  1
ipv6                  207457  10
ohci1394               31321  0
ieee1394              283541  1 ohci1394
uhci_hcd               28121  0
ehci_hcd               27973  0
snd_usb_audio          55457  3
snd_usb_lib            10305  1 snd_usb_audio
snd_emu10k1            87241  2
snd_rawmidi            21733  2 snd_usb_lib,snd_emu10k1
snd_pcm_oss            42361  0
snd_mixer_oss          14529  3 snd_pcm_oss
snd_pcm                84681  3 snd_usb_audio,snd_emu10k1,snd_pcm_oss
snd_timer              25413  1 snd_pcm
snd_seq_device          6217  2 snd_emu10k1,snd_rawmidi
snd_ac97_codec         61329  1 snd_emu10k1
snd_page_alloc          6985  2 snd_emu10k1,snd_pcm
snd_util_mem            3393  1 snd_emu10k1
snd_hwdep               7109  1 snd_emu10k1
snd                    44709  16 snd_usb_audio,snd_emu10k1,snd_rawmidi,snd_pcm_o ss,snd_mixer_oss,snd_pcm,snd_timer,snd_seq_device,snd_ac97_codec,snd_hwdep
soundcore               7457  3 snd
tg3                    80965  0
floppy                 53873  0
ext3                  104105  2
jbd                    66137  1 ext3
dm_mod                 46677  3
ata_piix                5957  0
libata                 32709  1 ata_piix
sd_mod                 13889  0
scsi_mod              104209  2 libata,sd_mod



Ramses
0
TRobertsonCommented:
I appears that you have quite a bit of snd modules loaded, did you try running alsamixer to verify your levels?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

x_terminat_or_3Author Commented:
yes I did
0
x_terminat_or_3Author Commented:
I found me the solution!

My Camera and Tv tuner were detected as SOUND CARD.  Removing them from the configuration fixed the problem!



0
troopernCommented:
Please accept an answer or ask for this question to be PAQ.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.