• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 310
  • Last Modified:

cannot resolve import dk.eos.net.*;

Could you please tell me where I can download the required libraries to import the dk.eos.net.*;

Thanks,
0
g46905
Asked:
g46905
  • 4
  • 2
1 Solution
 
zzynxSoftware engineerCommented:
my guess: http://www.eos.dk
0
 
petmagdyCommented:
try to download jsse.jar from:

http://java.sun.com/products/jsse/
0
 
zzynxSoftware engineerCommented:
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
g46905Author Commented:
zzynx,
        I was able to download ftp_web.zip from http://www.e-beans.com/downloads/. Can I just add this file into my classpath? Please suggest.

Thanks
0
 
zzynxSoftware engineerCommented:
Thanks for accepting

>> Can I just add this file into my classpath?
No.
What's in the zip file? If it has a jar file in it, you should copy that one in your classpath.
0
 
g46905Author Commented:
There was a .jar file and I copied that to the class and all is well.

Thanks,
0
 
zzynxSoftware engineerCommented:
Glad to hear! :)
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now