Problem setting up wireless Home Gateway ASUS WL-500g

Hello

Im using the ASUS WL-500g, firmware 1.8.1.7 (original)

I'm sorry if Im asking something silly.. but Im a newbie at this so be gentle please. I tried really, really hard to get this to work, I READ the f* manual, looked on google etc etc.. but I cant get it to work. I have my WL-500g setup as Home Gateway. ADSL modem connected. up and running, my wired PCs all can connect to the internet.. HURRAY! works great.

But my laptop (wireless) CAN connect (54mbps) but I cant ping anything or surf the internet, or connect to http://192.168.5.253 (the router). The ASUS Device Discovery cant even find the WL-500g (from the wireless laptop), although it says it has connection. If I connect the laptop to the router through Cable (with the same TCP/IP settings) I suddenly CAN connect and ping and surf etc..
Why doesnt the wireless thingy work? Im probably missing something REALLY obvious. Sorry in advance for that.. But please help.

some settings
WL-500g:
LAN IP: 192.168.5.253, 255.255.255.0, gateway: 192.168.5.253

PC1 (wired) 192.168.5.1, 255.255.255.0 can connect to internet
Laptop (wireless) 192.168.5.9, 255.255.255.0 cannot connect to internet, but has wireless connection.

Please post if you need more information, or even suggest another wireless router. lol.
Thanks so much for your help.

Kind regards,
Lizzz
lizzzardAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mcp_jonCommented:
On your Laptop place the IP 192.168.5.253 as it's Gateway !

Try it out !

Best Regards !
0
lizzzardAuthor Commented:
Thanks!

Tried it, but no success. I cant even ping it.

Lizzz
0
SeayakerCommented:

I have a similar set up but with a Linksys 802.11b wireless router with 4 ethernet ports.

If I understand you correctly, the machine that has the wireless card does detect the presence of the wireless router, yes.

Is this wireless router new "out of the box" or does it have a history? I am not familiar with 802.11g but with 802.11b one can set up both a WEP encrypted link and limit connections to specific hardware MAC addresses. One would expect both WEP encryption and MAC address filtering to be off by default in a "out of the box" unit but if if someone else had there hands on it before you, perhaps they switched on WEP encryption.

The fact that the machine connects fine by ethernet cable indicates that DHCP is correctly supplying your machine with a local IP address (or that your static IP address is within the correct range for the router and does not conflict with your other machines).

You might try downloading a wireless sniffer package and install it on your machine and see if it will "see" your wireless router. There is a freeware package called Network Stumbler available at:

http://www.snapfiles.com/get/netstumbler.html

If you do a google on "wireless sniffer freeware XP" you will find a bunch more.

The sniffer would tell you, for example, whether encryption was on.

Also, you have provided information about your wireless router but I don't see that you mentioned what make and model of pcmcia wireless card you are using. From my 802.11b experience I remember there were combinations of routers and cards that had known compatibility problems.

Finally, another place to look for detailed information on this topic is:

http://www.practicallynetworked.com/

Good Luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mike_SiegelCommented:
I think Seayaker is on the money.  This sounds like either: MAC/encryption is turned on or there is an interference problem.  Which you can detect using netstumbler.  Given some of my recent experience, I always try a few a few different channels.


0
lizzzardAuthor Commented:
Got it!! Thanks! I didnt use the tool you mentioned, but you gave me the idea to disable all encryption and security to the point where I had connection, and rebuild the situation from there. Silly of me, I should have tried that first thing.

Thanks for your comments!
Cheers,

Lizzz
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.