Problem installing Microsoft Encarta 2005 Encyclopedia Deluxe

At the end of a 3-CD install for the above Encarta, I receive an error message: "an error occurred during installation of assembly component (followed by a long string of letters and #'s between curly braces).

At the time the error message occurs, the progress dialog is at 100% with the status reading: "Registering fonts Font:Ref_Icon.FON

After clicking on the error message Ok button the application does an installation rollback and I'm back where I started.

I tried this on 3 XP machines with the same result. All 3 had previously had the full Encarta reference library 2003 installed and removed.

Any assistance would be appreciated.
JosephMaschingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nobusCommented:
can you try an in stall in safe mode? --hit f8 key during boot --
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ElKermCommented:
Have you contacted the company who bringsout the software?
Or just visited there webpage? (look at the box to obtain such information)
0
meintsiCommented:
 Other ideas...

Use Regedit to go through the registry and remove all reference to Encarta  before trying the re-installation. Because of the version upgrade, there may be a pointer (not removed by hte uninstallation) difference in the registry causing the installation failure.
0
JosephMaschingAuthor Commented:
Thanks to all who contributed a possible solution. The problem was solved by using msconfig  to disable win.ini, system.ini, and everything under the Startup tab, then running the install again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.