Launching VB6

I am running VB6 SP6 on WIN XP SP2. Whenever I launch VB6 a smaill dialog box pops up  and goes away several times with the Title "windows Installer" .  This happens before the IDE get displayed.


Anyone know how I can fix this?
LVL 1
pentominoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mikal613Commented:
vb6 is trying to install something go into the configure the SP2 to ignore vb6
0
Mikal613Commented:
0
pentominoAuthor Commented:
How do I go into the configure SP2 and how can I tell which version of sp2 I have?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

EDDYKTCommented:
Have you loaded vb6 under this user account?
0
Mikal613Commented:
was it automatic?
0
Éric MoreauSenior .Net ConsultantCommented:
let it go one time through the end.
0
pentominoAuthor Commented:
yes, under this account and it was automatic, I think. I selected install all from the enterprise edition
i was working fine several days ago
0
pentominoAuthor Commented:
let what go through, emoreau?
0
Éric MoreauSenior .Net ConsultantCommented:
the install!
0
pentominoAuthor Commented:
it did emoreau
0
pentominoAuthor Commented:
Mall613
I did not intall that version because I am not on a network
0
PSSUserCommented:
I had a similar problem with HP's Memories Disc keep trying to re-install every time I ran the program. It turns out because I moved the shortcuts from start>programs to a sub-directory after the install, the software thought there was a problem and it need to re-install. I had to edit the registry to re-point any entries referring to the old location (C:\Documents and Settings\All Users\Start Menu\Programs\Hewlett-Packard\Memories Disc\) to their new location (C:\Documents and Settings\All Users\Start Menu\Programs\Scanning & Printing\Hewlett-Packard\Memories Disc\).

These entries were under
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Folders
and
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\2DBA0B91AECC8C24C930EA48C8F24D59

where 2DBA0B91AECC8C24C930EA48C8F24D59 is the CLSID of one of the memories disc's components.

It may be that if you've re-arranged your start menu that this could be causing your problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Visual Basic Classic

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.